Sign in to follow this  
Followers 0
nipun_mohta

USB Ports?

3 posts in this topic

I have 4 USB ports/slots (whatever u call them) on my CPU cabinet. 2 at the back and 2 in the front. The 2 at the back are running fine and whenever I attach a pendrive/data cable the computer detects it fine. But whenever I attach a pendrive in the fron port the windows doesnt detects it. Can any1 tell me how to make those ports work? I'm on Windows XP.

Edited by Nipun Mohta
0

Share this post


Link to post
Share on other sites
I have 4 USB ports/slots (whatever u call them) on my CPU cabinet. 2 at the back and 2 in the front. The 2 at the back are running fine and whenever I attach a pendrive/data cable the computer detects it fine. But whenever I attach a pendrive in the fron port the windows doesnt detects it. Can any1 tell me how to make those ports work? I'm on Windows XP.

you may want to open the case and make sure they are connected properly.

I've had compters where the front USB ports where not even hooked up because the MoBo did not have a place to plug them in, if thats the case, grab a PCI USB card and wire them up to the card..

0

Share this post


Link to post
Share on other sites
you may want to open the case and make sure they are connected properly.

I've had compters where the front USB ports where not even hooked up because the MoBo did not have a place to plug them in, if thats the case, grab a PCI USB card and wire them up to the card..

Either that or you might want to check Device Manager and make sure it set to allow things to run off those ports.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0