All Activity

This stream auto-updates   

  1. Today
  2. I'm glad they brought back New York Seltzer a couple years ago. It's still available as of this post. Allegedly somebody also reintroduced Clearly Canadian but I have yet to encounter it (maybe it isn't available on this side of the 49th?)
  3. I wonder if xcoffee would run on a modern Linux with X11R6. Obviously it wouldn't have anything to retrieve unless you managed to hack it to retrieve from a different camera.
  4. That old stuff is often hard to kill! At least we don't need a dedicate X application to see if they have coffee, nowadays
  5. Sark tipped me off about this. Picked up 4x cans for $4 at Dollar General tonight. Haven't tried it yet, but I hear it tastes the same as the old regular cola kind, from before the battery bottle days.
  6. Yesterday
  7. Last week
  8. The series of 3-octothorpe ("###") posts at the top of "Nubie HQ" are required reading for all new user accounts.

  9. Hello everyone, I bought two tn2402 boards with flash cards. One has R9 and it is ok. The second one is R11 and has clear flash card with no translation at all and for this reason it is useless at the moment. So I need a translation file for R11, which you can get thru the xmodem way ThoughtPhreaker described. In my turn I can share my R9 translation. Thanks
  10. Any hangouts in this area anymore? Relatively sure the 2600 stuff has died and my own personally "hosted" PLA972 stuff has been shuttered for quite some time too...
  11. Curious if anyone has heard of a fork of WarVOX that is currently being maintained? I was able to get it to run - but it was a bit flaky.. Hard to find IAX2 support (cheap) but I did manage to find a carrier who didn't punt me for scanning lightly ...
  12. Earlier
  13. *click*ialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor..... You have dialed a nonwor.....

  14. The number you have reached is not a working number. The number you have reached is not a working line. The line you have reached is not a working extension. The extension you have reached is not a working line. The line you have reached is not a working number. The number you have reached is not a working extension. The number you have reached is not a working number. The number you have reached.....

  15. Official CAC lists from the NANPA: Feature group B (niner-5-0 numbers) Feature group D (10xxx numbers) formCICBMasterReport.html formCICDMasterReport.html
  16. Why and how is it that a 384Kb straight-stereo MP2 file encoded from a 25-year old CD can sound like bubbling metal when played as "fake quad" in SQ or QS mode on my dad's Sansui QRX7500, but another encoded using the same parameters, sourced from a modern 96Kb Youtube MP4 audio track can sound perfect? It's a British CD of 80s new-wave hits versus a Youtube file of a Bruce Springsteen song, played on a "PONO" device (i.e. Neil Young's wet dream [rant about this thing's design to come later]). Were they *really* striking CDs from low-bitrate lossy compressed audio files or getting overly carried away with noise reduction way back then like they all do now?

  17. I'm not sure if anyone has checked yet, but I went to the NANPA website and 9017 is unassigned. At least 0110 is reserved for "Tandem Access for Database Query". From my Verizon EWSD line, I can't get anything to complete through 101-9017. I'll try on my work Verizon DMS-100 Centrex line on Monday.
  18. Thanks for dropping by and talking about this . I don't know why the DMS-100 will only read back a translated destination like this in only this one context; things like 611 (which translates to a toll-free if I understand right) are still just 611 no matter what you put in front of or behind it. Ramsaso was able to get it to work for local calls from his 5ESS, but -0 went to a local operator instead of resetting back to dialtone. For whatever it's worth, my switch will allow you to dial toll numbers from 9017, but only if they're something that doesn't hit a toll tandem. 0+ to these numbers is also available. A friend (without selective call forwarding, sadly) who works at a place with some Windstream/ex-Florida Digital Network DMS-500 POTS lines says the CAC will work a little more normally from there; -0 will get you the 0 op, so it doesn't appear to be just an AT&T thing. My theory is this is a workaround CAC, like 101-0110; this is used by some switches - most frequently EWSDs as a feature group D workaround to send local calls out. Some places, for example ex-Bell System DMS-100s, never seem to have this, though. Presumably because they have this CAC. ex-SBC 5ESSes specifically seem to have both. One other thing; my DMS-100, when you try entering 101-9017-0 as a destination at the selective call forwarding prompt, will freak out, exit that routine, and reset back to dialtone. I thought it was pretty funny when we found this on the bridge. Enough so that I got all excited and accidentally reached one of my speed dial numbers via talkoff. Whoops . EDIT: I almost forgot; as a reminder, the lab 5ESS from that other thread a while back has selective call forwarding. Not the DMS-100 I'm very disappointed to say, though.
  19. Using selective call forwarding on an AT&T POTS line I stumbled across a CAC I have little understanding of or of it's purpose. Thought Phreaker was able to reproduce this revealing the same CAC using this method. Using the selective call forwarding service feature (*63) when selecting the destination number calls are to be forwarded to, entering 00 plus any digit(s) and '#' Will cause the the system to read back a the CAC "10190170+xx" following the CAC are the digits you entered with leading '0'truncated. For example You were to enter "004" as the number you want your calls forwarded to. You'd hear it read back "The number you entered 1019017004 is not permitted." Removing the extra two digits in this example and and using 1019010 as a CAC you are able to dial local non toll numbers you normally could not dial using a CAC including X11 number "0" operator and normal 7 digit numbers. Entering '#' after the CAC gives you a dial-tone you can dial off of. What purpose it serves I have no clue. Thought Phreaker is at somewhat of a loss but hopefully he'll chime in with his thoughts. It's likely specific to AT&T but we've had no other way to try this anyplace other than our AT&T POTS lines. Would love to hear from anyone with a different carrier and what if anything they were able to get back by trying this out.
  20. I made a few quick recordings of this switch over the Definity ADC/Dialogic card. Sharing the numbers themselves will be up to the person that found this switch, so uploading this is the least I can do. I think research into this exchange showed it was retrofitted in the late 90's with some digital gear - maybe new register senders (or whatever they call them here) and the like, for whatever that's worth.
  21. Well... I guess this is why. Since the summer of 2016, the coffee maker is on permanent loan to the Heinz Nixdorf MuseumsForum (de) in Paderborn. (Crappypedia) Oh but wait... what's this then? ( The 30-year old coffee machine that just won't die. I wish my Mr. Coffee was like that.
  22. THEE ... NUMBER ... DIALED ... COULDNOT ... BECOMPLETED - - - PLEASE ... CHECK ... THE ... NUMBER ... AND ... REDIAL ... YOUR ... CALL - - - doot doot doot doot doot doot doot doot doot doot doot doot doo-doot doot doot...

    1. JCSwishMan33















    2. scratchytcarrier


      Did Audichron ever use film in their very early machines or did they always use drums?

    3. JCSwishMan33


      Near as I can tell from quick research, their machines were always drum-based.

  23. *spit take* I could hardly believe it... When I get some time, I'm going to call back and check the local calling area, get it on a recording.
  24. Might be that be it's old enough to have a mechanical relay in the signal path. Phone rings x number of times, relay cuts the machine through the line. I don't pretend to know anything about how European fax machines work but some (most) answering machines here 1970s-early 1990s had that. If it's that then it's the microphonics of the relay coming through the line, the same thing that causes all the clanky noises on step and xbar systems. (See: ) Yetanother, you may want to get an inter box and recording straight off the line with it. They're cheap on Amazon. Setup can't be simpler, plug one end into the phone line and the other end into the sound card or tape recorder's MICROPHONE input (not LINE). This makes a direct electrical connection between the recorder and the PSTN and gives you the highest fidelity recordings. You can also get the kind that connects between the receiver and the fone but phrom experience they don't work as well and you can't monitor the "mysterious" noises on the line when the fone's idle (on-hook).
  25. With regards to the test number -- if it goes to that solid tone regardless of routing -- every time -- it might be certainly something to look in to. The 'charge tones' are fax machine answer tones. It does have to do with supervision, in that -- if those two beeps are heard, the fax machine has gone off hook and the call is now supervised. If the receiving fax machine doesn't hear a 1100 hz CNG tone, it will treat the call as non-fax, and the phone will start ringing. With the metallic clanks, they sound potentially like they might be coming from the subscriber-end when they picked up the fax machine handset. On the AIS recording -- it may very well be routing, as VOIP is all over the map on that front. Also, it did sound potentially like you may have been recording with a microphone. While not awful, i'd definitely recommend using some software. Audacity is great, it's free, and it supports recording your audio output natively (might be driver based? -- don't think so, though).
  26. Their ringback seems to have the same cadence as UVB76. Hmm..... You should maybe try calling that test number back and throw some DTMF at it (including fourth-column), it could be it's a second dial tone waiting for input. I doubt it but you can try. (Man, after hearing that loud tone all the way through, on earphones, everything in the room now sounds like I'm hearing it over an old Ma Bell LPCM T-carrier. Yes, sadly there are still a few of those around.) If that is indeed a dial tone, the volume and pitch, doesn't that kind of conjure up vague memories of Benson, VT in the 1970s? FYI -- don't put question marks in file names since the question mark is a wildcard in some OSes (cough Microspend cough) and it could cause saving to fail.
  27. What is this solid tone it goes to after the ringback? TestNumber?.wav Yeah I came across these on a number of calls as well, I thought they had something to do with supervision. I will try to get a landline (Unfortunately I'm really out in the sticks), It's such a shame to record these on VOIP. ChargeTones?.wav CallWithMetallicSoundingClanks.wav MetallicClank.wav - This is the sound amplified. This was after calling a valid number that supes usually, weird things happen sometimes just calling the same number. AISBrokenOrShittyRoute.wav
  28. I didn’t have any luck with how it said to do it in the release notes. I tried both methods shown after stopping the voice system and mounting the cd. Both times it said it couldn’t find any software. I then tried uploading and running the rpm. It then came back with a bunch of errors that said in a nutshell that it conflicts with file from package swmgmt-6.0-39. so I’m at a loss here.
  29.,63144;f=8;t=007560 I've been a lurker on Film-Tech for many years. I'm not an enrolled user there (if you've ever seen their sign-up page you'd know why, and what a paranoid something-or-other Brad makes himself out to be, but I'm not going to get into that here.) Mr. Maar's excellent subforum on the Film-Tech site was what inspired this one to a large extent. R.I.P.
  1. Load more activity