Sign in to follow this  
Followers 0
Access Excess

weird init error?

4 posts in this topic

I've encountered this a long time ago but didn't give it much thought until now. Whenever I open up konsole in the KDE GUI and su to root and then type any init command (i.e. reboot, halt, shutdown -h now) and don't hit Enter but instead hit ALT-F4 the konsole closes and the command gets executed... Does anybody have any ideas on this one? :huh:

0

Share this post


Link to post
Share on other sites

Hmm I just tried it with version 3.1 of Knoppix. I used Konsole with a rootprompt and typed in a runlevel changing command (reboot) then hit alt-F4. The window closed but the command did not execute which is what is supposed to happen. Maybe you found a bug :)?

0

Share this post


Link to post
Share on other sites

...could be... is that the harddrive install of knoppix or the livecd one? if it's the livecd it may be that that's why it didn't work. can anyone else try this? i got this on slack 8.1 which i'm runnin' now and on SuSE 7.3-8.0

0

Share this post


Link to post
Share on other sites

The Live CD. I think it's using an earlier version of kde3 then what you are probably using. It shouldn't matter if it was being read from the hard disk or cdrom, it all ends up in memory anyway.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0