Sign in to follow this  
Followers 0
AlexZ

Trouble with Lexmark x1155

2 posts in this topic

I'm running on my machine windows 7 64-bit and since I've formatted it, I've tryied to re-install lexmark x1155's drivers without any results just because, there are any valid drivers for my operating system so I have to install on it the driver for Vista that, as they say, are quite good for Seven too, but in my case I still have problem while I'll try to install them just because when I started the installation everything goes well but when the progress bar arrives at the end nothing was displayed on the monitor, no error messages or something like that so I can't understand why I have only in the directory the .exe that is used to unistall the driver and the program that was used to run the GUI of the printer manager!
I hope that someone has some informations and could give me some help just because it's very important for me in order to print some documents for the school and for other importants stuff!!
AlexZ

Share this post


Link to post
Share on other sites
I just want to ask forgiveness for this double post, but I want to leave the link to the driver that I've used to solve my problem and in fact everything works correctly on my machine now! Searching on google I've found this link to the italian version of the installer, but in the same way you can simply find the link to the installer in the language that you need!
[url=http://downloads.lexmark.com/downloads/cpd/cjsX1100IT.exe]have a look here[/url]
However, thanks for your help!
AlexZ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0