Sign in to follow this  
Followers 0
Tactical

Vista Start up Problems

4 posts in this topic

I have a gateway laptop computer that has been running very hot. I finally cleaned the fan and reapplied thermal paste (arctic silver 5) and it has been running smoothly. Today I tried a system restore to yesterday... Now, the computer will begin startup, run for about 50 seconds and then shut itself off.

I am really at a loss for what is going on. Any advice for how to fix this or trouble shoot better?

Edit:\ Safe mode won't work either. Any other options besides reformat?

Edited by Tactical
0

Share this post


Link to post
Share on other sites

its still overheating. shutting down unexpectedly is a sign of overheating.

0

Share this post


Link to post
Share on other sites

The fan had yet to reach a high speed in days and everything ran fine. Couldn't feel any heat through the back or keyboard (which I could before). And even after letting it set for hours, it still will not run for longer than 40 seconds or so.

Still think it is just overheating? If so I will reapply the paste.

0

Share this post


Link to post
Share on other sites

The fan had yet to reach a high speed in days and everything ran fine. Couldn't feel any heat through the back or keyboard (which I could before). And even after letting it set for hours, it still will not run for longer than 40 seconds or so.

Still think it is just overheating? If so I will reapply the paste.

yes I believe it is still overheating. Thats the exact symptoms of overheating.

Check to see if there were any heatsinks that had thermal pads on them that may have fallen off. Also make sure that the heatsink is securely touching the CPU.

Another possibility entirely is that the heat sensors are broken. If you can identify where the heat sensor are then you can attempt to remove them physically from the motherboard.

With desktops you sometimes see a cable with sticky tape attached to several components in the tower to track how hot each component is getting (example, it is common to see a wire with a heat sensor at the end of it taped to hard drives and heat sinks to track temperatures of said components).

Try going into the BIOS and check the hardware monitor. It should tell you the voltages of your power supply and it should also show you what the temperatures are at.

What kind of laptop is it exactly? Give us the service number and part number and model number and any other identifying information and I will do my best to source you a service manual for the laptop.

Check to make sure the fan is unobstructed. A buildup of dust and/or animal hair can clog heatsink vents where air is ment to flow and it can cause overheating too.

The only other thing that I can think of is a power issue. Does the laptop have a working battery? Is the power adapter working well? Try using a volt meter to see if it gives a constant voltage of 19 volts or whatever the laptop is supposed to be running at.

I have seen failed ram shut down a computer before, but I highly doubt that it is your ram. Everything you describe points to overheating

Edited by Afterm4th
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0