Sign in to follow this  
Followers 0
jhony

Backtrack Live iso cd how to make

23 posts in this topic

hi guys i downloaded already BackTrack3 & i unzip then i got two folders by name Boot & BT3. so my question is here can i write both folders on cd. because i am not sure which specific file i have to write on cd to make as Live CD.

If not then how many files i have to write on CD from this two folders in order to get this cd work.

Thanks for your answers.

0

Share this post


Link to post
Share on other sites

hi guys i downloaded already BackTrack3 & i unzip then i got two folders by name Boot & BT3. so my question is here can i write both folders on cd. because i am not sure which specific file i have to write on cd to make as Live CD.

If not then how many files i have to write on CD from this two folders in order to get this cd work.

Thanks for your answers.

Do you have an .iso anywhere? You burn the file ending in .iso to your CD.

Edited by FLW_FTW
0

Share this post


Link to post
Share on other sites

Any reason you don't want to use BT4?

no i don't have any resion , but as i know that i have to burn on dvd for bt4, so i thaught i can use bt3 which can burn on cd.

Any way i burn the cd successfully, still trying to see how to use this cd.

thanks

Edited by jhony
0

Share this post


Link to post
Share on other sites

yes i successfully made a cd as iso image with bt3 bt3-final.iso and i can start computer from cd then after complitely boot with cd i saw a screen shows two icons on disktop like Home & System.

I like to know how to use to get wep key.

thanks

0

Share this post


Link to post
Share on other sites

while working on commands when i give this command like

airmon-ng

i got this

wifi Atheros madwifi-ng

ath0 Atheros madwifi-ng VAP(parent wifi)

then i give this command

ifconfig ath0 down

when i give above command then i got this error like

Error while getting interface flag:No such Device

so what i am doing wrong in this step

thanks

0

Share this post


Link to post
Share on other sites

while working on commands when i give this command like

airmon-ng

i got this

wifi Atheros madwifi-ng

ath0 Atheros madwifi-ng VAP(parent wifi)

then i give this command

ifconfig ath0 down

when i give above command then i got this error like

Error while getting interface flag:No such Device

so what i am doing wrong in this step

thanks

First find out the interface of your card with

iwconfig

it looks like it'll be ath0

Assuming the interface is ath0 do:

airmon-ng start ath0

This will put your card into monitor mode and create a kind of "virtual" interface named mon0.

Failing that you can (try) and put your interface into monitor mode manually using

iwconfig ath0 mode monitor 

0

Share this post


Link to post
Share on other sites

while working on commands when i give this command like

airmon-ng

i got this

wifi Atheros madwifi-ng

ath0 Atheros madwifi-ng VAP(parent wifi)

then i give this command

ifconfig ath0 down

when i give above command then i got this error like

Error while getting interface flag:No such Device

so what i am doing wrong in this step

thanks

First find out the interface of your card with

iwconfig

it looks like it'll be ath0

Assuming the interface is ath0 do:

airmon-ng start ath0

This will put your card into monitor mode and create a kind of "virtual" interface named mon0.

Failing that you can (try) and put your interface into monitor mode manually using

iwconfig ath0 mode monitor 

i used the above commands still getting errors, never get into monitor mode at all

airmon-ng start ath0

shows this

interface chipset driver

wifi- atheros madwifi-ng

ath0 atheros madwifi-ng VAP (parent wifi0) (VAP cannot be put in monitor mode)

i try this also

iwconfig ath0 mode monitor

shows this error like

error for wireless request "set mode" (8B06)

set failed on device ath0 : Invalid argument

Edited by jhony
0

Share this post


Link to post
Share on other sites

You could be using the wrong interface. Using iwconfig without any arguments will show you your available wireless interfaces.

0

Share this post


Link to post
Share on other sites

You could be using the wrong interface. Using iwconfig without any arguments will show you your available wireless interfaces.

i appricate for your answers,

when i give this command iwconfig then i got the below message exactly same, please have a look.

Lo no wireless extensions.

Eth0 no wireless extensions.

Wifi0 no wireless extensions.

Ath0 IEEE 802.11g ESSID” “ Nickname”

Mode”Managed Frequency:2.437 GHz Access Point Not-Associated

Bit Rate:0 kb/s TX-Power:18 dBm Sensitivity=1/1

Retry:off RTS the:off Fragment thr:off

Encryption key:off

Power Management:off

Link Quality=0/70 Signal level=.96 dBm Noise level=.96 dBm

Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0

Tx excessive retries:0 Invalid misc:0 Missed beacon:0

I hope now eassy to rectify my problem.

Thanks

0

Share this post


Link to post
Share on other sites
error for wireless request "set mode" (8B06)

set failed on device ath0 : Invalid argument

Ok, the error you're getting is because you cant put the interface into monitor mode, although it seems to be the correct interface.

try:

http://madwifi-project.org/wiki/UserDocs/MonitorModeInterface

I've never had this problem before so cant offer much advice but i'm sure we'll get it working eventually :wink:

If the above doesnt help try using "wifi0" instead of "ath0". Someone on the remote-exploit forums suggested this:

To enable monitor mode use this

bt ~ # airmon-ng stop ath0

bt ~ # airmon-ng start wifi0

now you have ath0 in monitor mode

To go back in managed mode use:

bt ~ # airmon-ng stop ath0

bt ~ # wlanconfig ath create wlandev wifi0 wlanmode managed

Hope something helps

Edited by phr34kc0der
0

Share this post


Link to post
Share on other sites

yes the above cammands are working when i did this

airmon-ng stop ath0 shows .... VAP(parent wifi0)(VAP destroyed)

airmon-ng start wifi0 shows ..... (monitor mode enabled)

when i give the below commands

airmon-ng stop ath0

wlanconfig ath create wlandev wifi0 wlanmode managed shows .. ath0

but my aim is to get my own wep key, so i like to know based on my ath0 how to get wep key. I already watch many vedios and tried the things according to vedios but not success.

like you give me few commands but i don't know after this commands what other commands i have to use to get my own wep key.

if you can let me know that will be great.

thanks

0

Share this post


Link to post
Share on other sites

i believe its because you cant use ifconfig/iwconfig with madwifi drivers? i had backtrack installed on my eee for like 20minutes because i couldnt manually do anything with the card, as had to use madwifi tools couldnt just use the regular ones with said driver.

edit: iwonfig/q

Edited by dinscurge
0

Share this post


Link to post
Share on other sites

i believe its because you cant use ifconfig/iqconfig with madwifi drivers? i had backtrack installed on my eee for like 20minutes because i couldnt manually do anything with the card, as had to use madwifi tools couldnt just use the regular ones with said driver.

if i can't use ifconfig/iqconfig with madwifi drivers then what is any other procedure to get success in my case.

thanks

0

Share this post


Link to post
Share on other sites

if i can't use ifconfig/iqconfig with madwifi drivers then what is any other procedure to get success in my case.

thanks

that i dont know, :P i dont know all the new programs that replace ifconfig/iwconfig, if it has madwifi tools installed i think its supposed to be like "madwifi ifconfig atho down" or something like that.

0

Share this post


Link to post
Share on other sites

I use BT4 on my asus eee 701 and have no problems with my card.

0

Share this post


Link to post
Share on other sites

ok guy i am back here this time i sit on diffrent computer and i tried this bt3 cd. so i can disable & enable monitor mode successfully.

when i give this command

airmon-ng -- shows eth1

airmon-ng stop eth1 -- now monitor mode disabled

ifconfig eth1 down

macchanger --mac 00:11:22:33:44:55 ethi

then shows mac's below

mac 00:0c:41:62:43:3e

faked mac 00:11:22:33:44:55

After this i gave this command

airmon-ng start eth1 -- now monitor mode enabled

airodump-ng eth1 -- shows bunch of info, so i choose this bssid, ch, essid below

00:21:91:F8:32:50 4 F***

00:21:7C:E8:8F:31 11 ABC

airodump-ng -C 4 -W test -bssid 00:21:91:F8:32:50 eth1

when i give above command the i get this message below

Notice : you specified "-bssid" did you mean "-bssid insted"

Notice : channel range already given

airodump-ng -C 11 -W test -bssid 00:21:7C:E8:8F:31 eth1

when i give above command the i get this message below

Notice : you specified "-bssid" did you mean "-bssid insted"

Notice : channel range already given

the above all steps i tried two times by restarting from boot computer and stuck always at this point, i don't know what i am doing wrong.

hope some one correct me

thanks

0

Share this post


Link to post
Share on other sites

You'll want to use --bssid (notice the double dash).

Also, im not sure what the -W is for. Do you mean -w (lowercase)?

0

Share this post


Link to post
Share on other sites

You'll want to use --bssid (notice the double dash).

Also, im not sure what the -W is for. Do you mean -w (lowercase)?

SORRY that is my mistake of typing all of them are in lower case only -c & -w.

0

Share this post


Link to post
Share on other sites

i made a dvd of iso bt4-final & bt4-pre-final, when i start computer with dvd then directly i am getting comand prompt. i am not getting other screens like as shown in vedio. i downloaded above two iso files from the above link, but not getting screen mode. so how to get screen mode to work on diffrent shells screen.

i downloaded from this link and both dvd i am facing same problem

http://www.backtrack-linux.org/

thanks for your replies

Edited by jhony
0

Share this post


Link to post
Share on other sites

"startx" without quotes should bring up kde. I'm not sure if you'll have to log in first but if you do the username is "root" and password is "toor" (again, no quotes on either). Feel free to PM me if you get any problems (or just use the forum :tongue: )

0

Share this post


Link to post
Share on other sites

thanks for your answer.

1)-if i run bt4 successfully and by luckely found wep key on laptop & this key can i use on desktop on which i did not run bt4 dvd ( i mean not found wep on desktop)?

2)-if i use this wep key on my dd-wrt router then how i should hide my mac address of my router ?

3)-before running bt4 i want to installed a program which can hide my mac address & ip address sothat the client should not trace myaddress. so which software/program i have to installed on my computer & on my dd-wrt Linksys Router ?

I really thanks for your answers, i am trying this all very first time, hope you guys help me.

Edited by jhony
0

Share this post


Link to post
Share on other sites

thanks for your answer.

1)-if i run bt4 successfully and by luckely found wep key on laptop & this key can i use on desktop on which i did not run bt4 dvd ( i mean not found wep on desktop)?

2)-if i use this wep key on my dd-wrt router then how i should hide my mac address of my router ?

3)-before running bt4 i want to installed a program which can hide my mac address & ip address sothat the client should not trace myaddress. so which software/program i have to installed on my computer & on my dd-wrt Linksys Router ?

I really thanks for your answers, i am trying this all very first time, hope you guys help me.

PM'd you

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0