Sign in to follow this  
Followers 0
jackdalton

alsa help please

12 posts in this topic

I'm running Ubuntu 9.04. The sound works with headphones, but not my built in speakers. I tried using alsamixer, but the sound wasn't muted, and alsa seems to be using the right model for my chipset. I'm somewhat baffled. Any help would be appreciated.

0

Share this post


Link to post
Share on other sites

to be a total dick. we're going to need some more info like what chipset/computer(if lappy) which alsa you have on it now.

-1

Share this post


Link to post
Share on other sites

Have you tried sliding all the channels (master, front, and PCM) to 100%? A while back, I had a linux install with sound that wouldn't work unless my PCM slider was literally *all* the way up.

0

Share this post


Link to post
Share on other sites

to be a total dick. we're going to need some more info like what chipset/computer(if lappy) which alsa you have on it now.

its a hp pavilion dv5 intel chipset

Advanced Linux Sound Architecture Driver Version 1.0.18rc3.

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

Subsystem: Hewlett-Packard Company Device 3602

Kernel driver in use: HDA Intel

Kernel modules: snd-hda-intel

0

Share this post


Link to post
Share on other sites

Have you tried sliding all the channels (master, front, and PCM) to 100%? A while back, I had a linux install with sound that wouldn't work unless my PCM slider was literally *all* the way up.

yes they are

0

Share this post


Link to post
Share on other sites

All of them? My old pc has PCM1, PCM2, Master, and some other channel. Master and PCM1 where useless.

0

Share this post


Link to post
Share on other sites

Have you tried going to sound preferences and trying OSS? It seems every third update I have to toggle my sound preference to ALSA or OSS or Pulse until I can find one that's working for the moment.

It seems to only effect my ICH7 Digital and never bothers the ICH7 Analog. I've no clue if my issues are similar to your ICH9 though.

1

Share this post


Link to post
Share on other sites

Have you checked the equalizator?!Install some graphics equalizator like gamix and set up all the values!!

Then try to listen some sounds!

-1

Share this post


Link to post
Share on other sites

...are you sure your speakers working?

0

Share this post


Link to post
Share on other sites

+1 to check if speakers are working. otherwise you can always hook up a external set to your headphone jack if your at home.

-2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0