Sign in to follow this  
Followers 0
Wanna_Be_Big

Having problems connecting to my Linksys WRT54G router

4 posts in this topic

I just bought a Linksys router and i would like to connect my laptop to it wireless. My desktop is working fine with it but when i try to connect to the SSID it says that my connect has limit or no connectivity.

0

Share this post


Link to post
Share on other sites

This sound like a reception or an interference problem.

Did you do a scan of the other local access points and select a different channel? Do you have any 2.4GHz equipment (cordless phone) which can be turned off?

0

Share this post


Link to post
Share on other sites
I just bought a Linksys router and i would like to connect my laptop to it wireless. My desktop is working fine with it but when i try to connect to the SSID it says that my connect has limit or no connectivity.

Make sure at first to set your Wifi router to have no security enabled, and have the same setup in windows.. This way you can see if you are getting a decent signal with 3-5 bars of wifi connectivity. If this is still the case, then go to start-run and type cmd.exe and in DOS type ipconfig /release and ipconfig /renew.. Then in windows right click on the wifi icon and go to repair(if it doesnt auto connect).. If you still have problems, make sure your wireless card doesnt have any wireless configuration software that is interfering with Wireless Zero Config(XP) or WLAN config (vista) to check the status of these services.. Click start -run and services.msc and check to see if either service is set to Automatic and Started, if not start them, and repeat the steps above.

And is your desktop on wireless? Or Wired, and if the desktop is wireless check the same settings I mentioned above and replicate them.. Also on the icon in the systray right click go to Wireless properties then under the connection and security tab check to make sure Windows isnt trying to secure it under WEP or WPA. Check those options to No and No. You can always go back to secure later, but this will at least narrow down if you are at a proper distance from the router and if settings are setup correctly.

0

Share this post


Link to post
Share on other sites
This sound like a reception or an interference problem.

Did you do a scan of the other local access points and select a different channel? Do you have any 2.4GHz equipment (cordless phone) which can be turned off?

Yup you might try setting the channel number to something like 11, that seems to block alot of the 900-2.4ghz interference. But post your results and perhaps use the print screen button and open MS paint to save them as a JPG and show us screenshots of the laptop and router if you still have trouble.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0