Sign in to follow this  
Followers 0
Cface

BackTrack Installation Problem

3 posts in this topic

Whenever i go to install backtrack from CD to my hdd or just run it live cd it won't work.

It comes up with a messege asking for the isolinux file.

When i checked the root directory of the iso's contents i saw that i had two folders and no autorun.inf in the root or in either folders.

Here's a pic of the iso directory if u wish to see it:

http://img265.imageshack.us/img265/7352/backtrackisoqb9.jpg

Oh yeah im tryin to run it live cd on a windows xp hdd and install it to a no o/s hdd.

Edited by Cface
0

Share this post


Link to post
Share on other sites
It comes up with a messege asking for the isolinux file.

When i checked the root directory of the iso's contents i saw that i had two folders and no autorun.inf in the root or in either folders.

you might possibly have to make your own autorun.inf program and save it in the iso's contents, but i cant really help you in any other way, sorry

0

Share this post


Link to post
Share on other sites

If I understand your question correctly....

To Run BT you need to burn the .iso file on to the CD. not the folder containing the .iso file. Then config your bios to boot from CD. it should run live. Then you can install it to the hdd. (caution: It will overwrite the MBR)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0