Sign in to follow this  
Followers 0
Cface

Accessing Network PC wihout user or comp name problem...

4 posts in this topic

First time here, seems nice so i'll ask my question.

Alright When am i on my network i try to connect to my other computer using the following (dos) command:

net use \\computer_name\ipc$ /u:account_name

However the computer has a hostname and a computer name but no user name. with the computer_name i use the name of computer (obviously) but with the account name i'm a bit confused. I'm assuming its the user name. But what if the pc i'm trying to access has not network username? Do i use the network username or the username of their Windows XP on the pc?

Oh and what if it doesn't have a Comp Name? What do i input then?

I hope my question is worth answering. Thanks.

Edited by Cface
0

Share this post


Link to post
Share on other sites

A computer connected to a network has to have a hostname so you will never be without one. The second thing is on windows there are always certain users set up within the system that cannot be deleted such as "administrator". If the administrator account doesn't have a password then you can use that, or you need to get the password for that account. There is also a "user" account and a "guest" account. They don't have very many rights so you probably won't be able to access anything besides "shared documents" on that box unless you have set up the security differently. The "guest" account is also disabled by default in XP FYI.

0

Share this post


Link to post
Share on other sites

Here's what i've got going so far...

My Desktop's local ip is 192.168.2.2 my Laptop is 192.168.2.4 when i run Angry IP Scanner it detects my desktops ip and (im guessing) my router (192.168.2.1) but displays the routers hostname as N/A. and doesn't display my laptop as a result at all. But they're all connected on same network. What exactly is going on here that i can fix so i can access my laptop from my pc?

0

Share this post


Link to post
Share on other sites

Are you running a firewall on the laptop? If so, you'll need to either disable it, or configure it to allow incoming SMB data (port 139 I think). This is necessary before any further progress can be made.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0