Sign in to follow this  
Followers 0
Cface

Sound not working on Linux

3 posts in this topic

I can't seem to get my sound to work for my linux. Here's my pc info:

O/S: ubuntu linux

Sound Card: Creative Sound Blaster Audigy

I've been searchin the net for some drivers for my sound blaster for linux but i think i'm doing something wrong. Sorry i'm new to linux.

-1

Share this post


Link to post
Share on other sites

http://www.binrev.com/forums/index.php?sho...c=29947&hl=

I fixed it.

I opened the terminal and typed alsamixer and just turned up some of the settings. Then I opened Volume control and turned up PCM, which was muted by default.

Now everything works great. I like the music :)

Edited by matt
0

Share this post


Link to post
Share on other sites

If you have a motherboard soundcard, make sure you disable it from your bios. Also, go into Kmix and click on "switches" then make sure that Audigy Analog / Digital Output is not muted (ie the yellow dot is dark). Those are the things that helped me get my sound working in (k)ubuntu and I have a similar audio card.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0