Sign in to follow this  
Followers 0
Linux

Orinoco firmware downgrade?

3 posts in this topic

Does anyone have any information about downgrading the firmware in Orinoco cards? I have a rebranded motorola (I identified it as an Orinoco via FCC ID, as well as dmesg). However, it seems that only older firmwares support monitor mode/packet injection. I have firware Lucent/Agere 8.42 firware, which needs to be downgraded to 7.52 or less. Anyone have any faqs/tutes for this?

Much thanks,

0

Share this post


Link to post
Share on other sites
This page may help you.... "Mini-howto on Flashing Intersil Prism Chipsets"

http://linux.junsun.net/intersil-prism/

Have fun.

Mungewell.

Yeah, the orinoco has a hermes I chipset though. That's ok - that is a good faq and I have to upgrade another card, a Senao, to the 1.7.4 firmware from the 1.4.9.

After searching for a while longer, I found some utliites for flashing orinocos under windoze:

http://ftp.lucky.net/pub/radio/software/OR..._Card/Firmware/

Thanks!

Edited by Linux
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0