Sign in to follow this  
Followers 0
Beave

Old school style Telephreak BBS

15 posts in this topic

Howdy,

I just go the "old school style" Telephreak.org BBS back online. Woo. Right now, the login banner appears as an old ROLM data systems. Feel free to suggestion new looks (I change the login screens from time to time. They've been, MVS, OpenVMS and now - ROLM data). If you wish to play, old school style, go to:

ssh://bbs.telephreak.org (username "bbs", no password)

telnet://bbs.telephreak.org (drops you right into the BBS)

0

Share this post


Link to post
Share on other sites

This is awesome ... thanX for getting this online ....

0

Share this post


Link to post
Share on other sites

How's about a nice old DecServer prompt with all the fixin's (show services, host, HELP etc.. ) :D

0

Share this post


Link to post
Share on other sites

It's nice that this is back up. Finally I can start talking and reading about X.25 networks again, thanks dude!

0

Share this post


Link to post
Share on other sites

Sweet, I never really used a BBS. really old school.

0

Share this post


Link to post
Share on other sites
It's nice that this is back up. Finally I can start talking and reading about X.25 networks again, thanks dude!

Oh, we're pimp'in the X.25 hacking again. Mostly Acatel/Russia (easiest to get on) and SITA. Big pimp'in, X.25....

0

Share this post


Link to post
Share on other sites

hell yes! i missed the old BBS, beave! I'm going to have to remember my password so i can come be 1337 and trade some box plans or something :P

0

Share this post


Link to post
Share on other sites
How's about a nice old DecServer prompt with all the fixin's (show services, host, HELP etc.. ) :D

Ah, like the old Decserver 200's. With the "Local>" prompt and all that? Not a bad idea :)

0

Share this post


Link to post
Share on other sites
Awesome.

Telnet seems to be down, though. SSH works just dandy.

Doh! thanks man. xinetd wasnt started (for some reason). Fixed.

0

Share this post


Link to post
Share on other sites

Beave, thank you for putting this back online!!! :voteyes: :voteyes: :voteyes: :voteyes: :voteyes:

0

Share this post


Link to post
Share on other sites

Hey Beave, I remember you from back on here -- and on the phreak board on dahmer, right?

Cool board. A few years back a few of us were going to do something like this but we were lazy f*cks and never did. From what I've seen so far, kick-ass.

Any idea why ssh isn't working but telnet is ("no further authentication methods available" is the error message -- I get it after the login banner either with new, bbs or my (new) username)...? Don't know if you know that it's having a problem, so I figured I'd let you know in case you didn't.

If I can help in any way, let me know.

Coo,

/ab.

0

Share this post


Link to post
Share on other sites
Hey Beave, I remember you from back on here -- and on the phreak board on dahmer, right?

Cool board. A few years back a few of us were going to do something like this but we were lazy f*cks and never did. From what I've seen so far, kick-ass.

Any idea why ssh isn't working but telnet is ("no further authentication methods available" is the error message -- I get it after the login banner either with new, bbs or my (new) username)...? Don't know if you know that it's having a problem, so I figured I'd let you know in case you didn't.

If I can help in any way, let me know.

Coo,

/ab.

It works for me.... did you remember to set the ssh user name to "bbs" as in:

ssh -l bbs bbs.telephreak.org

?

0

Share this post


Link to post
Share on other sites
Hey Beave, I remember you from back on here -- and on the phreak board on dahmer, right?

Cool board. A few years back a few of us were going to do something like this but we were lazy f*cks and never did. From what I've seen so far, kick-ass.

Any idea why ssh isn't working but telnet is ("no further authentication methods available" is the error message -- I get it after the login banner either with new, bbs or my (new) username)...? Don't know if you know that it's having a problem, so I figured I'd let you know in case you didn't.

If I can help in any way, let me know.

Coo,

/ab.

It works for me.... did you remember to set the ssh user name to "bbs" as in:

ssh -l bbs bbs.telephreak.org

?

Ayup. Oddly when I tried connecting from my *nix box it did work -- it just doesn't apparently like to work with win32 (and it might just be *my* win32 client, but I'm not having problems connecting anywhere else with it -- I am a coder and could troubleshoot, but why bother). Then again, who does like working with win32? [don't answer that -- I know of some...]

Cheers,

/ab

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0