Sign in to follow this  
Followers 0
Dox

xmms keeps giving me some flakk

3 posts in this topic

i downloaded and installed the plugin to play mp3 files and it works for the most part, but every now and again xmms pops up a warning box asking me if i have the correct output selected, or if i have my sound card configured, or if i have xmms setup correctly. yet i press 'ok' and then try to play the file again and it works. should i try grabbing another plugin, reinstalling the one i have, removing xmms totally and starting from scratch?

0

Share this post


Link to post
Share on other sites

this is a problem i had for a long time.. instead of reinstalling xmms, i decided to wait a week until i rebuilt my box. ;) so anyway, the first of the problems was that i had a bad RPM patch. Go here and download the patch you need It'll be the very top one... the first one on the page

second. dont install the plugin by double-clikking on it. open a terminal and su-

then go to the dir that you downloaded the patch into... if you're using gnome and downloaded it to the desktop, itll be:

/home/dox/.gnome-desktop/

TO INSTALL

once you're in the dir with the file, type:

rpm -Uvh patch's-name

you should be fine with that...

if not, click the little square in the upper right hand corner and go to options -> preferences

then go to the "plugins" directory and make sure that the output plugin is set to the device it needs to be.

I personally use OSS because its small, and it works without giving me any shit about it. You can use Alsa, if you want the 2.6 kernel i guess you better get used to it. Redhat, being the bomb-r0x0r distro that it is, should have loaded OSS for you at install. If you clicked the "play test sound" after install and you heard the ii-V-I progression guitar thingie then you should be set. you can also look at your sound card config by going REDHAT --> system settings --> sound card detection and see whats happening there.

let us know what happens with it.

0

Share this post


Link to post
Share on other sites

i grabbed that plugin you suggested, and i switched to the oss output plugin.

so far i've tried a few different mp3s that used to popup the error and they are all playing smoothly. thanks a bunch :-D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0