Sign in to follow this  
Followers 0
savant

Forums are Wonky

6 posts in this topic

Yep, MySQL is giving us some problems. Hang tight, we'll figure it out!

0

Share this post


Link to post
Share on other sites

Still working on this everyone... bear with us.

cpanel == teh sux0r.

mysql == teh sux0r.

0

Share this post


Link to post
Share on other sites

OK, so we have all been busting our nuts working on this and I think we finally have the problem isolated (we hope anyway). The forums seem to be much much MUCH peppier today and not all janky like they were the last week or two.

We still have some work to do in fixing this, so you wqill see intermittent problems as we reconfigure, recompile, update, and modify things on the server. Now that I am back home from business travel, hopefully we can schedule most of this work to happen late at night when it won't disrupt everyone so much.

Once we feel that we are officially out of the woods, we will let everyone know. Until then, please keep your hands inside the vehicle at all times while we continue our work.

:paw:

0

Share this post


Link to post
Share on other sites

We spoke too soon, I guess. It seems that every time we fix one problem, another one is right behind it.

So the forums are still jakked up and we are still working on them a best we can, so just try not to get too frustrated. We are doing everything in our power to fix this, sacrificing our own sleep in the process.

On the meantime, get your binrev fix in IRC.BINREV.NET #BINREV which is on a seperate box and works fine. Better yet, go outside and get some sun. practice some of that outdoors stuff from the BRR episodes this month. Take a holiday vacation.

0

Share this post


Link to post
Share on other sites

OK, since no one was seeing this apparently, I am unpinning it and putting a persistent announcement over ALL FORUMS about the box status.

short version: it is fux0red.

long version: yep, totally fux0red alright.

If anything changes, we will remove the announcement but ONLY when we have an ALL CLEAR that everything is back to normal. So if you see that thing at the top, it means we are still having problems.

0

Share this post


Link to post
Share on other sites

^BUMP^

As far as I can tell, the server seems stable again. If anyone gets any error messages, please post them here WITH THE DATE AND TIME and the exact error. You should also post if the forums are extremely slow. To define extremely slow, I would say that if it takes more than 10-15 seconds to load a page. Truthfully, it should not take more than a couple of seconds, but give it 10 or 15 before you post here please. If someone just posted an error, please don't bother posting it again if they are within a few minutes of each other.

I will not give the all clear until I am 100% certain of the server's stability.

If you cannot post at all, please post that problem here as well. :umph: :ahole:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0