T.M.O.S

Boosting Bebo Homepage views?

60 posts in this topic

Ah I know why it would be opening up in notepad, it's because the file extension is bebo.pl.txt and it should be just bebo.pl.

In windows explorer go to "Tools" -> "Folder Options" and untick "Hide extensions for known filetypes".

Then go to C:\perl\bin and rename the bebo perl script to bebo.pl and then try again.

0

Share this post


Link to post
Share on other sites

Ah I know why it would be opening up in notepad, it's because the file extension is bebo.pl.txt and it should be just bebo.pl.

In windows explorer go to "Tools" -> "Folder Options" and untick "Hide extensions for known filetypes".

Then go to C:\perl\bin and rename the bebo perl script to bebo.pl and then try again.

nah its not bebo.pl.txt

it's just called 'bebo' and under it it says "perl" .. so this pretty much means it is "bebo.pl" .. and even if i change the name to bebo.pl it's the same .. it says "perl' in the bottom but just with the name "bebo.pl"

i went in cmd and stuff .. i have to type bebo.pl

and

it still opens up notepad.

:<

oh and btw i just change the file to open with mozilla and everytime i do the "bebo.pl" on cmd it opens up mozilla

but it shows the whole script..

is that what's suppose to happen?

or is it suppose to load up my bebo page?

or the link showed which is the

" my $req = GET $url, Referer => "(http://www.google.com/search?hl=en&q=this+should+work&btnG=Google+Search&meta=)"; "

?

Edited by basha
0

Share this post


Link to post
Share on other sites

Upload a screenshot of the .pl file.

It should open with Active Perl not Mozilla.

And it should show the HTML of the website in the CMD window, and just keep scrolling through it as it keeps loading the page.

Did you tick the option in windows explorer to "show extensions for known filetypes?"

0

Share this post


Link to post
Share on other sites

oh yes its doing it now!

because i changed the open file with active perl instead of mozilla and its doing wat u said

showing all these html stuff on cmd and keeps scrolling down and more and more

0

Share this post


Link to post
Share on other sites

Yey it's working! :)

Hopefully you should have more page views.

You might be able to convert the .PL file to .EXE to make things easier.

Check > http://www.google.com/search?num=100&h...earch&meta=

Check out this website for the Perl2Exe Program

http://www.indigostar.com/perl2exe.htm

Download the latest version of perl2exe, make a folder in C:\ called perl2exe, then extract all the files to C:\perl2exe

Then copy your .pl file into c:\perl2exe, you can either make a batch file or use the command line to create your exe file.

to use the command line, go to start > run > type cmd then in cmd type cd c:\perl2exe\

then type perl2exe your_pl_file_name_here.pl

and it will create an .exe file from the .pl file. The .exe file generated will have the same name as the .pl file, exept it will be an .exe.

Edited by Dr^Death
0

Share this post


Link to post
Share on other sites

why do that?

when all i have to do is double click on bebo.pl and it's doing its job lol

its all good now :D

thanks!

my views are going up ;p

0

Share this post


Link to post
Share on other sites

im having the same problem i only get one notepaad thing coming up.... <_<

if this works this is going to be so awesome!

0

Share this post


Link to post
Share on other sites

im having the same problem i only get one notepaad thing coming up.... <_<

if this works this is going to be so awesome!

follow wat to do starting from the 2nd page in this thread.

0

Share this post


Link to post
Share on other sites

yeah i have i went to run did the cmd thing

ive done the bebo thing on notepad named it bebo.pl

it saved as a pl file

i went to run and it ran once and nothing else opened only the bebo.pl file ive made....i checked my site and nothing has gone up yet :blink: :blowfuse:

0

Share this post


Link to post
Share on other sites

its worked!!! thank you all !!!

what i did was download the older perl and t worked and saved ina perl format :D try if it doesnt work

0

Share this post


Link to post
Share on other sites

Dr. Death, do you know of a way to set a delay in the code? Say if I only wanted 500 hits in a day. Is there a line I could add that I could specify a number of seconds between each time it executes?

Also is there a way to run multiple instances of the .pl at once without opening 20 copies at a time? Like maybe some type of batch file I could create that would spawn multiple instances but only show them in one window?

Edited by darkie
0

Share this post


Link to post
Share on other sites

hi im noob but i am trying to learn some code in ma spare time but anyway ive been following the forum and doing what you say and after i put in

cd ../../

cd perl

cd bin

and then beboviews.pl

all it says is "Content-type: text/html"

and then after a minute it says something like "500 read time out" with other bits of information

please help me :unsure::unsure::unsure:

0

Share this post


Link to post
Share on other sites

maybe me saying and other bits of information wasnt very accurate lol so this is what it says after a minute or so

"500 read timeout

Content-type:text/plain

Client-Date: Fri, 26 Jsn 2007 17:35:07 GMT

Client-Warning: Internal response

500 read timeout

Content-type: text/html"

EDIT: now the cmd quickly flashes up saying

"panic: utf16_to_utf8: odd bytelen 35 at C:\Perl\bin\beboviews.pl line 14."

if anybody would like to help me you could add me on msn msgr if u want : stevokk@hotmail.com

grr this is getting annoying please help im begging lol

Edited by stevokk
0

Share this post


Link to post
Share on other sites
i think bebo have copped on to this and now sometimes when i sign out i have to type in a code. one of those picture things that has messed up letters to stop automated things messing with bebo it says. and my homepage views havent gone up much at all. can anyone tell me a way around this??can someone help me. add me on msn and tell me please. www.donncha@mail.com

I had the same problem and what I found was that I needed to add some code which entered my username and password.

Here it is:

$name=$in{'YOUR USERNAME'};

$passwd=$in{'YOUR PASSWORD'};

0

Share this post


Link to post
Share on other sites

Yo, i think that bebo has found out and fix this "hack" :P

Well any ways Some will eventually find a way around it.. agian xD Lol

0

Share this post


Link to post
Share on other sites

Damm it doesnt work anymore SOME 1 Make a Bypass or sumthin Lol :P

0

Share this post


Link to post
Share on other sites

Well any1 got any ideas I really wnana show of me view so my so called 'ganster' friend will Fall down and cry and beg for mercy :P

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.