Sign in to follow this  
Followers 0
lokey

alsa +linux

7 posts in this topic

i m wondering how to set up my sound card with red hat. ive downloaded and installed the alsa rpm (Alsa is the only one that supports my card ). and im at a loss concerning the actual installation and configuration of the driver, anyone have any experience with this?

0

Share this post


Link to post
Share on other sites

yeah i read those but i dont know what ./configure is ? and thats the first step.

0

Share this post


Link to post
Share on other sites

you only need to use './configure' if you downloaded the source but since you installed the rpm you don't need to.

0

Share this post


Link to post
Share on other sites

that really helps ! i guess i will just edit the modules.conf file and see where i get from there .

0

Share this post


Link to post
Share on other sites

iam going to give super noobie help but i had audio drivers but no sound it was due to the fact the i never had it unmuted(was playing and found it ) i dont think it will help you but just play with the setting and mabe you will gtet somthing

0

Share this post


Link to post
Share on other sites

you guys need to read the docs man, it says right there that the sound is muted by default!

just use any mixer and bump up the sound.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0