vernpres1

Toshiba IDE # 0 error

3 posts in this topic

This morning my Toshiba Satellite wouldn't boot up giving an IDE # 0 Error. I checked the BIOS and the drive was not recognized. I used a 2.5 inch mounting kit to connect the drive to a desktop and again it wouldn't boot the desktop. I took this to mean that it was the drive that was at fault. I have now installed a new 80 Gig drive and have the computer working. Can anyone give me ideas on how I might retrieve data from the old drive? I have a ton of research work on it.

0

Share this post


Link to post
Share on other sites

Google

Data Rescue

theres a shareware for data recovery software, never personaly tried that gram. But there all pretty much the same. Unless you have a Torrent Client, then maybe look for a full ver of something.

0

Share this post


Link to post
Share on other sites

This morning my Toshiba Satellite wouldn't boot up giving an IDE # 0 Error. I checked the BIOS and the drive was not recognized. I used a 2.5 inch mounting kit to connect the drive to a desktop and again it wouldn't boot the desktop. I took this to mean that it was the drive that was at fault. I have now installed a new 80 Gig drive and have the computer working. Can anyone give me ideas on how I might retrieve data from the old drive? I have a ton of research work on it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now