Sign in to follow this  
Followers 0
T.M.O.S

Screen goes black when starting comp!!!

11 posts in this topic

Everytime i start up my pc at home, it starts to load but then the screen just goes black! Can anyone help?

0

Share this post


Link to post
Share on other sites

I'm gonna ask the most obvious question:

have you checked the cables?

If yes, then:

what have you done before the screen went blank?

And:

doesn't anything show up? (including the BIOS startup)

Does the computer make any sounds? If yes, then describe them.

If the computer doesn't make ANY sound and even BIOS doesn't show up, and the cable is connected right, than probably the mainboard is jammed. If there are sounds, but no BIOS, then either monitor, or mainboard is jammed.

Edited by WhatChout
0

Share this post


Link to post
Share on other sites

If you're running Windows, boot up into safe mode and uninstall your graphics drivers. That is only if you're seeing the bios load, but then it goes black after it starts to load Windows.

0

Share this post


Link to post
Share on other sites

I checked the cables and they all seem ok.It runs in safe mode ok.It starts to load,the windows loading screen begins but then the screen jus goes black, there is no sound when the screen goes blank....

0

Share this post


Link to post
Share on other sites

Try and get to the boot option selection screen. Where you can choose to go to safe mode and networking support mode and so on.

Hit where it says LAST KNOWN GOOD.

Sounds like a driver issue to me.

Let us know how you get on

0

Share this post


Link to post
Share on other sites

Sounds to me like a problem with your windows desktop resolution. If you have it set to high like 1280 x 1024 or have a resolution that is not supported by your monitor, you will receive a black seen right after windows login.

If you are using and LCD monitor, try unplugging it and using a CRT monitor instead. Once in your Windows desktop, lower your resolution to 1024x768 and lower your refresh rate to 60Hrz. Once you apply these settings, switch back to your LCD.

- solid

0

Share this post


Link to post
Share on other sites

This happened to me too. I wonder if you installed IE 7 Beta because this happened after that. Could be something unrelated though. Not sure.

0

Share this post


Link to post
Share on other sites

Same here man! I start it, and right before it would normally go to Windows I just get a black screen with a little blinking cursor. Sometimes I get that Boot Choice screen. I've never tried starting in safe mode.

I recently got a new graphics card, if that makes any difference.

0

Share this post


Link to post
Share on other sites
Try and get to the boot option selection screen. Where you can choose to go to safe mode and networking support mode and so on.

Hit where it says LAST KNOWN GOOD.

Sounds like a driver issue to me.

Let us know how you get on

Sounds to me like a problem with your windows desktop resolution.  If you have it set to high like 1280 x 1024 or have a resolution that is not supported by your monitor,  you will receive a black seen right after windows login.

If you are using and LCD monitor,  try unplugging it and using a CRT monitor instead.  Once in your Windows desktop,  lower your resolution to 1024x768 and lower your refresh rate to 60Hrz.    Once you apply these settings,  switch back to your LCD.

- solid

sounds like a fix ^

0

Share this post


Link to post
Share on other sites

did you update to SP2??? i hate that service pack...too many problems with it. LONG LIVE OPEN SOURCE!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0