Sign in to follow this  
Followers 0
Eilas

Keylogger!

11 posts in this topic

Hello!

I have this trouble, i'm doing a keylogger with the help of Irongeeks keymail.c.

I've compield it and everything works untill it's gonna send me an email with the log file.

But I never get that email, in the smtp file it only says "Connecting...."

Do I use wrong smtp server?

I'm still using the same smtp server that was in the source, I've just changed the email to my gmail account.

The source!

http://irongeek.com/downloads/keymail.c

This is kinda important to me so please dont flame me! :)

Take care!

Edited by Eilas
0

Share this post


Link to post
Share on other sites

I've tried out that code while using the same Gmail SMTP server thatz in the source and it worked fine.

Maybe your firewall is blocking it or something?

0

Share this post


Link to post
Share on other sites
I've tried out that code while using the same Gmail SMTP server thatz in the source and it worked fine.

Maybe your firewall is blocking it or something?

Hmmm, maybe... Did it take a long time for the mail to come?

0

Share this post


Link to post
Share on other sites

If your using Win. XP SP2 then try disabling the firewall they have set by default.

0

Share this post


Link to post
Share on other sites

It cant be that my router is blocking it or something?

I read somewere that something are using port 25.

Maybe it will work if I open up port 25 or some other port in the router?

Do you think it will work??

-edit-

Went into my router and saw that those ports were allready open.

Excuse me if im newbie but how do I disable the firewall they have set by default?

Edited by Eilas
0

Share this post


Link to post
Share on other sites

No it didn't take any time for me to receive the mail.

My antivirus even scanned it as it was being sent.

0

Share this post


Link to post
Share on other sites

I took a breif look at the code, I don't believe gmail uses port 25 it is 465 (just a thought).

Edit:

I didn't see raZer's post; Many services will block access to external smtp servers via port 25 such as earthlink and a handful of others.

Edited by mrfishopolis
0

Share this post


Link to post
Share on other sites

Try using smtp.comcast.net. It is a good one that I mainly use.

0

Share this post


Link to post
Share on other sites
Try using smtp.comcast.net.  It is a good one that I mainly use.

Do I need a comcast email account to be able to use that smtp?

0

Share this post


Link to post
Share on other sites

i use gawab but i cant get the thing to work dammit..

cansomeone post their script?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0