Sign in to follow this  
Followers 0
av1d

screensaver shuts off by itself

6 posts in this topic

Here's an embarassing newb question. My screensaver is turning off by itself after about 30 seconds, but apparently it only happens while connected to the Internet.

I'm looking for a "Wake on LAN" setting, but I don't see it. Maybe that isn't the right setting anyway? On a related note, does anyone have any idea as to why your Internet connection may shut off when you turn off your monitor, or even when the screensaver comes on?

0

Share this post


Link to post
Share on other sites

What OS?

On XP check your power scheme settings:

start -> control panel -> power options

Also check the power options for your network card:

start -> control panel -> network connections -> rightclick Local Area Connection -> Properties -> Click Configure button, the last tab should be power settings

On linux, it really depends on how you configured your system, ie. are you running xscreensaver?

--ed

Edited by ed209
0

Share this post


Link to post
Share on other sites

the wake on Lan setting is in the bios. reboot into the system settings to check.

Have you scanned for spyware? something maybe starting to run when your screensaver is activated and the the computer is no longer dormant.

Just a thought.

0

Share this post


Link to post
Share on other sites
the wake on Lan setting is in the bios. reboot into the system settings to check.

Have you scanned for spyware? something maybe starting to run when your screensaver is activated and the the computer is no longer dormant.

Just a thought.

I'd run a virus scan as well as spyware scan if something is running a background process it could trip the screensaver to shut off

-Enigma

0

Share this post


Link to post
Share on other sites

Oops, I forgot to specify that it's XP. Thanks for the replies.

There isn't any spyware, and for some reason the screensaver only shuts off while the PC is plugged into the cable modem. I'll try the Wake on LAN thing and let you know it if works. :)

0

Share this post


Link to post
Share on other sites

your network drivers should let you control the wake on lan settings from within windows. Configure the network device, either through device manager or the Local Area Connection properties -> configure button.

How does your cable modem connect to your machine? Is it through USB at all? The reason I ask is because I used a USB wifi card that used to make my optical mouse turn on and kill my screensaver. My mouse had a taillight and it would blink on its high beams at night and wake me up, once I removed the wifi card it stopped.

--ed

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0