Sign in to follow this  
Followers 0
Jether

Google anti-DOS protection

17 posts in this topic

lol, any of you guys seen this before:?

google3vx.th.jpg

All I did was use a proxy from Turkey. You can see from the web address that I was looking to see if the proxy worked by looking at my IP address.. Weird, i wasn't slamming them...

0

Share this post


Link to post
Share on other sites

You figure that proxies, esp. those available on public proxy lists are used by countless others.

It's probably the sheer amount of requests within a short period that triggered this response from Google.

There's also the possibility that the proxy is being used to maliciously harvest info (spammers).

Edited by Seal
0

Share this post


Link to post
Share on other sites

most likely caused by exploit scanners using googles inurl feature. Everyone's seen it.

Edited by nazareth2
0

Share this post


Link to post
Share on other sites

uhoh, just did a netstat in cmd and found somthings connected to port 4444 which is linked with the blaster worm.... lol damn proxies...

0

Share this post


Link to post
Share on other sites
uhoh, just did a netstat in cmd and found somthings connected to port 4444 which is linked with the blaster worm.... lol damn proxies...

The proxy isn't the thing responsible... it would be your stupidity, especially since you think the proxy is.

0

Share this post


Link to post
Share on other sites

My stupidity? like doing what? I havn't downloaded anything except for AccessDriver which I got from this board. I did a netstat before running anything from the proxy and all was fine. I had nothing there that was dangerous. I did netstat after I'd used a couple of proxies and there were lots of ports connected to. Even after restarting the computer I have lots of ports connected to. I havn't done anything else with the computer apart from use the proxy so naturally I assumed it was the proxy and the program. However, as you pointed out, I could be wrong.

0

Share this post


Link to post
Share on other sites
uhoh, just did a netstat in cmd and found somthings connected to port 4444 which is linked with the blaster worm.... lol damn proxies...

The proxy isn't the thing responsible... it would be your stupidity, especially since you think the proxy is.

It's funny that nearly every thread that you post in, someone gets flamed. But I can't say that I dont love it. You and BlackRatchet have the best humor on the forums!

Some Moderator needs to give him a special Flame Whore title, What do you think?

0

Share this post


Link to post
Share on other sites
It's funny that nearly every thread that you post in, someone gets flamed. But I can't say that I dont love it. You and BlackRatchet have the best humor on the forums!

Some Moderator needs to give him a special Flame Whore title, What do you think?

Lol its funny you said this because I have been viewing the forums for months now but didn't sign up because of the response a lot of new people get. Everyone that seems to post a question gets the remarkably annoying "Your stupid, you shouldn't have done that" response. Once I did sign up, I lasted about 5 mins before I got it... oh well.

0

Share this post


Link to post
Share on other sites
It's funny that nearly every thread that you post in, someone gets flamed. But I can't say that I dont love it. You and BlackRatchet have the best humor on the forums!

Some Moderator needs to give him a special Flame Whore title, What do you think?

Lol its funny you said this because I have been viewing the forums for months now but didn't sign up because of the response a lot of new people get. Everyone that seems to post a question gets the remarkably annoying "Your stupid, you shouldn't have done that" response. Once I did sign up, I lasted about 5 mins before I got it... oh well.

if you're worried about flames just stick to the newbie section (no flames allowed).

0

Share this post


Link to post
Share on other sites

Jether, I joined the board recently and have asked several questions. I wasn't flamed once and everyone here has been extremely helpful. Ever think your asking the wrong questions or not researching stuff sufficently before posting? Just a thought...

Lol its funny you said this because I have been viewing the forums for months now but didn't sign up because of the response a lot of new people get. Everyone that seems to post a question gets the remarkably annoying "Your stupid, you shouldn't have done that" response. Once I did sign up, I lasted about 5 mins before I got it... oh well.

0

Share this post


Link to post
Share on other sites
if you're worried about flames just stick to the newbie section (no flames allowed).

nah, iam not worried bout it, it just annoys me that when i seem to post a perfectly natural comment some person comes and starts having a go at me, calling me stupid before he even knows me.

0

Share this post


Link to post
Share on other sites

Not going to join in the flame happiness, but just one thing....

1. Umm, you can't catch blaster from using an http proxy.

2. You don't have to download anything to catch blaster, it's a worm, a remote exploit.... it does all this the second you connect to an infected network.

3. How the hell didn't you patch your computer (i.e. WinXP SP 2/ Firewall)

4. And, why are we assuming it's blaster, its a port, the port isn't necessarily bad unless you connected an unpatched, unfirewalled, unvirusprotected windows computer to an unprotected network.

Ok, So actually 4 things.

P.S. In what way should you be remotely surprised that a public proxy ip is banned from a website you are sharing that ip with how many hundreds of computer literate people that have reason to hide their actual locale.

0

Share this post


Link to post
Share on other sites
My stupidity? like doing what? I havn't downloaded anything except for AccessDriver which I got from this board.

Like doing just that. AD has been banned from discussion on any real cracking boards because the author attached some of the worst ad/spyware to the last few releases so he could make money. He then claimed to take it out but left it in.

But, i'm sure you're smart and all, it was the proxy that opened that port, you're the right one. :roll:

0

Share this post


Link to post
Share on other sites

ok fine i got it wrong. I just saw port 4444 open, searched it and it came up with blaster. I panicked and iam sorry i got it wrong. but i still feel you were a bit harsh on me. I only posted to show you that picture...

0

Share this post


Link to post
Share on other sites

Topic closed, see forum rules.

1) No 31337-ism! Treat everyone, including nubies, with respect and common courtesy. Treat people as you would in real life. If you are an asshole in real life, expect to be treated like an asshole here. The 3 strikes rule is in effect here as determined by the moderators!
0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0