Sign in to follow this  
Followers 0
hacnslash

umm...403?!

11 posts in this topic

why exactly do I get a 403 error when I got to oldskoolphreak.com?? are you guys going thru your stuff or something and wanted to keep ppl out???

0

Share this post


Link to post
Share on other sites

I'm trying to fix it now. My hosting service says it's my registrar's fault, so I changed the routing and hopefully osp will be back up in a couple of hours.

0

Share this post


Link to post
Share on other sites

dual..i got your message. i have the same problem. I am also having lots of other problems with the move to the new host for binrev.com as well. Not the same error, but strange things like redirects not working for some people (me).

Its gonna be a long weekend.

0

Share this post


Link to post
Share on other sites

oh, sorry to hear you guys are having problems..

0

Share this post


Link to post
Share on other sites

Ok, it's not powweb's fault. The zone file is correct, but my domain is apparently locked:

Domain Name: OLDSKOOLPHREAK.COM

Registrar: TUCOWS, INC.

Whois Server: whois.opensrs.net

Referral URL: http://www.opensrs.org

Name Server: NS1.EASYDNS.COM

Name Server: NS2.EASYDNS.COM

Name Server: REMOTE1.EASYDNS.COM

Name Server: REMOTE2.EASYDNS.COM

Status: REGISTRAR-LOCK

Updated Date: 28-oct-2002

Creation Date: 26-dec-2001

Expiration Date: 26-dec-2003

0

Share this post


Link to post
Share on other sites

False info on file perhaps? they are really cracking down on it now adays....

either way, any of you need or want a subdomain through hakt.tk, just let me know..

0

Share this post


Link to post
Share on other sites

raven i e-mailed you i need that login.... you know what i'm talking about :\

Oh yeah my computer is starting to act normaln agian...

hopefully osp will be back up soon

0

Share this post


Link to post
Share on other sites

The problem hopefully has been fixed and osp will be back up w/in 24 hrs.

edit: The DNS has been changed to powweb's specs and the site is still down. I think powweb was just too fucking lazy to look into the problem and blamed my registrar.

0

Share this post


Link to post
Share on other sites

Alright, finally, oldskoolphreak is back up.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0