Sign in to follow this  
Followers 0
Bi0s

Jumper Settings

8 posts in this topic

I just bought an ASUS motherboard Socket 7,$40 and a AMD k6 500mhz $20.

I've got the machine put together, but it's telling me I'm only running at 200mhz. I played with the jumpers but i could only get 266 out of it. without any documentation, I'm kinda at a loss.

I'm still waiting for an reply from ASUS tech support.

anyone have any ideas?

0

Share this post


Link to post
Share on other sites

Maby an obvious question, but im assuming it was second hand for $20 with no documentation? - if so are you sure the motherboard actually supports processors upto 500MHz?

Also have you tried:

1. No jumpers at all.

2. Checking in the BIOS in the CPU pages/re-saving the values/resetting the BIOS to defaults.

3. Seeing if there are any options in the BIOS to change clock + bus speed etc.

0

Share this post


Link to post
Share on other sites

the chip was $20 and it's new. the mobo was kinda second hand. my friend, works at a local internet cafe/repair shop. they had bought this mobo for a customer's PC. but it was the wrong one. I guess the booklet got lost somewhere.

He says, he's sure it will support it. it runs fine i know that. except for the 200mhz issue <_< .

I'm going to play with it some more tonight. I'll try it will no jumpers .

0

Share this post


Link to post
Share on other sites

If it is an AMD K6 then it will not go up to 500mhz but if it is a AMD K6-2 then it will, go online and check with the website documentation.

0

Share this post


Link to post
Share on other sites

I believe ASUS has the manuals to all their products up on their ftp.

0

Share this post


Link to post
Share on other sites

It is a K6-2 chip. 500mhz. But, I am suspecting that this is not an ASUS board. I got a reply from the guys at asus, and they told me where to fing the markings. but, there are none there :help:

oh well. I just keep searching trying to find out what type of board this is.

0

Share this post


Link to post
Share on other sites

Take a picture of the board with a digital camera, or scan an actual photograph of the board. This would help out a lot.

0

Share this post


Link to post
Share on other sites

My last system was a K6-2/500 on an ASUS board. I needed to research their site in order to get the correct jumper settings because the settings in their user manual stopped at 400Mhz or something like that... The motherboard "should" have the model number on it somewhere. Here is a link to a page on their site with all of their socket 7 boards. They also have pics of the motherboards in the *.pdf user manuals at that page.

Asus motherboards

If its not an ASUS board, I would suggest looking on the board and locating anything that looks like a model number and do a Google search on that number. AND like someone said earlier...taking a pic and posting it could help. Hell, I've got nother better to do at work...I'll help you look for info on the board.

Hope this helps..

TM

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0