Dion

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dion

  • Rank
    Will I break 10 posts?

Profile Information

  • Gender
    Male
  • Country
    United States
  1. Hi all. I am trying to make an Arduino program to make a noise when my cat jumps onto the counter (a regular problem). I got the code for the PIR motion sensor I have (parallax #910-28027). I tried to get an LED to light first so that I could test my code. It didn't work. Here is the code: const int motion_1 = 2;const int light_1 = 13;const int LED = 10;int val = 0;int old_val = 0;int state = 0;void setup(){ pinMode (motion_1,INPUT); pinMode (light_1, OUTPUT);} void loop (){ digitalWrite (light_1,LOW); delay(1000); //this delay is to let the sensor settle down before taking a reading int sensor_1 = digitalRead(motion_1);\ if (sensor_1 == HIGH){ digitalWrite(light_1,HIGH); delay(500); digitalWrite(light_1,LOW); delay(500); } val = digitalRead(light_1); if ((val==HIGH) && (old_val==LOW)){ state = 1 - state; delay(10); } old_val = val; if (state == 1) { digitalWrite(LED,HIGH); } else { digitalWrite(LED,LOW); }} Can you give me a bit of help? Thanks in advanced.
  2. Hi all, I am having a bit of a problem with a program. I have Cain and am trying to use it to get the decryption of the WPA-PSK hex for one of my saved networks. When I enter the hash I am told that it needs to be a 16 bit hash. I am wondering if there is some way to make the hex the length and how I would go about doing it. I don't want another way to get the password as I already know what the password is, this is more of a general concept thing. The hex I am having trouble with is: 73697374657270696E6573
  3. Well, I tried that and tried restarting after doing that and it didn't work. It may be something with my router. Maybe my laptop or router is timing out the connection after so much time of inactivity?
  4. Hi all. I have a Lenovo laptop running Windows 7. I have it set to sleep every time I shut the lid. When I open it up again I have to reconnect to my WiFi router. I was wondering if anyone knew how to fix this.