petr999

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About petr999

  • Rank
    the 0ne
  1. Great to get in contact here. I mean this to say: === $ ffmpeg -vcodec libxvid -b 1200 -g 300 -vd x11:0,0 -s 1024x768 screenCapture1.xvid FFmpeg version SVN-r14424, Copyright © 2000-2008 Fabrice Bellard, et al. configuration: --cc=cc --prefix=/usr/local --disable-debug --enable-memalign-hack --enable-shared --enable-postproc --extra-cflags=-I/usr/local/include/vorbis -I/usr/local/include --extra-ldflags=-L/usr/local/lib -la52 --extra-libs=-pthread --enable-gpl --enable-pthreads --enable-swscale --mandir=/usr/local/man --enable-liba52 --enable-liba52bin --enable-libfaac --enable-libfaad --enable-libfaadbin --disable-libamr-nb --disable-libamr-wb --disable-mmx --enable-libgsm --enable-libmp3lame --enable-libtheora --enable-libvorbis --enable-libx264 --enable-libxvid libavutil version: 49.7.0 libavcodec version: 51.61.0 libavformat version: 52.18.0 libavdevice version: 52.0.0 built on Jan 9 2009 12:11:23, gcc: 4.2.1 20070719 [FreeBSD] ffmpeg: unrecognized option '-vd' === There is no really '-vd' described at http://ffmpeg.mplayerhq.hu/ffmpeg-doc.html Is this your mistake?