Sign in to follow this  
Followers 0
frostb1te

Trying to get HDMI output on linux mint 14

4 posts in this topic

I've been trying to get some results with my hdmi cord and linux mint. Still learning my ways around linux. When i plug the HDMI cord in i get on the tv a series of black and white stripes likea  zeebra.

0

Share this post


Link to post
Share on other sites

Sounds like a video driver. Go to either ATI.com or nVidia.com and download the newest driver for your kernel.

 

If that doesn't work try upgrading to the newest kernel for Mint Linux. You don't want to install a vanilla kernel in Mint, or it will break a lot of functionality with all the packages.

0

Share this post


Link to post
Share on other sites

You can also try adjusting your randr display settings. I use `arandr` as a graphical frontend for the command line tool.

0

Share this post


Link to post
Share on other sites

Sounds like a video driver. Go to either ATI.com or nVidia.com and download the newest driver for your kernel.

 

If that doesn't work try upgrading to the newest kernel for Mint Linux. You don't want to install a vanilla kernel in Mint, or it will break a lot of functionality with all the packages.

or a bad cord. I had the same problem on my gtx 460. Black and white stripes vertical on the screen slowly moving to the right. I used a diff cord and it worked fine.

0

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0