Jump to content


Photo
- - - - -

weird init error?


  • Please log in to reply
3 replies to this topic

#1 Access Excess

Access Excess

    HACK THE PLANET!

  • Members
  • 67 posts

Posted 26 February 2003 - 03:56 PM

I've encountered this a long time ago but didn't give it much thought until now. Whenever I open up konsole in the KDE GUI and su to root and then type any init command (i.e. reboot, halt, shutdown -h now) and don't hit Enter but instead hit ALT-F4 the konsole closes and the command gets executed... Does anybody have any ideas on this one? :huh:

#2 feend

feend

    microphone commander

  • Members
  • 497 posts

Posted 26 February 2003 - 07:52 PM

Hmm I just tried it with version 3.1 of Knoppix. I used Konsole with a rootprompt and typed in a runlevel changing command (reboot) then hit alt-F4. The window closed but the command did not execute which is what is supposed to happen. Maybe you found a bug :)?

#3 Access Excess

Access Excess

    HACK THE PLANET!

  • Members
  • 67 posts

Posted 27 February 2003 - 03:53 AM

...could be... is that the harddrive install of knoppix or the livecd one? if it's the livecd it may be that that's why it didn't work. can anyone else try this? i got this on slack 8.1 which i'm runnin' now and on SuSE 7.3-8.0

#4 feend

feend

    microphone commander

  • Members
  • 497 posts

Posted 27 February 2003 - 06:41 PM

The Live CD. I think it's using an earlier version of kde3 then what you are probably using. It shouldn't matter if it was being read from the hard disk or cdrom, it all ends up in memory anyway.




BinRev is hosted by the great people at Lunarpages!