Jump to content


Photo
- - - - -

Hey


  • Please log in to reply
10 replies to this topic

#1 paracord

paracord

    SUP3R 31337

  • Members
  • 170 posts

Posted 30 September 2002 - 01:37 PM

Just registered, thought i would say hi :whatsup:

#2 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 30 September 2002 - 02:40 PM

howdy! welcome aboard!

#3 paracord

paracord

    SUP3R 31337

  • Members
  • 170 posts

Posted 30 September 2002 - 04:32 PM

Is there any special trick to get my avatar uploaded? It keeps giving me errors

#4 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 30 September 2002 - 05:04 PM

Is there any special trick to get my avatar uploaded? It keeps giving me errors

Yep, as StankDawg said, welcome to the board,

Well, I think the things to check are that it is an acceptable size for the board, and in an acceptable format, other than that I cant really help.

I was going to offer to try and put it on for you, but then I realised moderators (which are the rights I think I have on the board) don’t have permission to do that. Therefore if you still have trouble, im sure StankDawg will give it a go.

:ATTN: Also it might be worth StankDawg checking he has given the correct permissions (i.e. read/write) for the avatars uploading directory.

#5 paracord

paracord

    SUP3R 31337

  • Members
  • 170 posts

Posted 30 September 2002 - 05:10 PM

Well it's 100x100, 8KB and a .jpg so all seems well on my end :wacko:

#6 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 30 September 2002 - 05:18 PM

Well it's 100x100, 8KB and a .jpg so all seems well on my end :wacko:

yeah, sorry about that. The board is no cooperating with several thingsright now functionality wise. I have not changed ANYTHING on it lately, but suddenly I am getting permission errors. :blink:

Posting seems fine, but some settings are alittle wacky right now. Bear with me for a while. :wacko: :wacko: :wacko:

#7 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 30 September 2002 - 05:54 PM

I assume its not the same as your avatar on the hackermind board, as if were you can just link to it at http://www.opendarwi...cons/hexley.png

If you like, mail it to me nick84[at]rootsecure.net and ill put it on my site temporarily then you only have to type in the address where the board can find it, until stankdawg fixes the problem.

#8 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 30 September 2002 - 07:50 PM

I might have solved the problem. I made a ocuple of changes and my things seem to be working now. See if you can upload now.

#9 paracord

paracord

    SUP3R 31337

  • Members
  • 170 posts

Posted 01 October 2002 - 01:15 PM

Tried to upload again, same as before. So nick you got mail.

#10 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 01 October 2002 - 05:06 PM

Ok, I’ll check my mail in a bit - been very busy today :(

#11 paracord

paracord

    SUP3R 31337

  • Members
  • 170 posts

Posted 01 October 2002 - 06:24 PM

Thanks Nick




BinRev is hosted by the great people at Lunarpages!