Jump to content


Photo
- - - - -

Trying to get HDMI output on linux mint 14


  • Please log in to reply
3 replies to this topic

#1 frostb1te

frostb1te

    Will I break 10 posts?

  • Members
  • 2 posts
  • Gender:Male

Posted 07 February 2013 - 10:58 PM

I've been trying to get some results with my hdmi cord and linux mint. Still learning my ways around linux. When i plug the HDMI cord in i get on the tv a series of black and white stripes likea  zeebra.



#2 tekio

tekio

    5(R1P7 |<1DD13

  • Binrev Financier
  • 1,115 posts
  • Gender:Male
  • Location:The Blue Nowhere

Posted 08 February 2013 - 06:32 PM

Sounds like a video driver. Go to either ATI.com or nVidia.com and download the newest driver for your kernel.

 

If that doesn't work try upgrading to the newest kernel for Mint Linux. You don't want to install a vanilla kernel in Mint, or it will break a lot of functionality with all the packages.



#3 systems_glitch

systems_glitch

    Dangerous free thinker

  • Moderating Team
  • 1,669 posts
  • Gender:Male

Posted 08 February 2013 - 07:19 PM

You can also try adjusting your randr display settings. I use `arandr` as a graphical frontend for the command line tool.



#4 5imp7y

5imp7y

    Hakker addict

  • Binrev Financier
  • 507 posts
  • Country:
  • Gender:Male
  • Location:PA again....

Posted 14 February 2013 - 12:37 PM

Sounds like a video driver. Go to either ATI.com or nVidia.com and download the newest driver for your kernel.

 

If that doesn't work try upgrading to the newest kernel for Mint Linux. You don't want to install a vanilla kernel in Mint, or it will break a lot of functionality with all the packages.

or a bad cord. I had the same problem on my gtx 460. Black and white stripes vertical on the screen slowly moving to the right. I used a diff cord and it worked fine.






BinRev is hosted by the great people at Lunarpages!