Jump to content


Photo
- - - - -

alfa awus036h refuses to associate


  • Please log in to reply
1 reply to this topic

#1 DotKite

DotKite

    DDP Fan club member

  • Members
  • 51 posts

Posted 22 November 2011 - 02:10 PM

Hello everyone,

I have been having this problem for a while now. I have the alfa awus036h and whenever i try to connect to my own network it fails. I have tried it on my vista machine, my mac, and my linux box with BT5 R1. Each time on each machine it has failed. I have even tried changing my wireless setting to not require a password, and it still will not connect. Any help is appreciated.

#2 tekio

tekio

    5(R1P7 |<1DD13

  • Binrev Financier
  • 1,115 posts
  • Gender:Male
  • Location:The Blue Nowhere

Posted 23 November 2011 - 01:04 PM

I had the same problem a few years ago. I returned it twice and still had the same issue. To this day it will not connect. Apparently the place I bought it from got a bad batch of them.

I just bought one from a different place and the new one worked fine. Good luck.




BinRev is hosted by the great people at Lunarpages!