Jump to content


Photo
- - - - -

Metasploit Error!!!


  • Please log in to reply
2 replies to this topic

#1 hackin9u

hackin9u

    Will I break 10 posts?

  • Members
  • 2 posts
  • Gender:Male

Posted 16 June 2011 - 06:53 AM

Hi friends...
Im new to metasploit...im using metasploit on my original windows7 pc. ive tried to hack my virtual box vm,which is running windows xp sp2.When i launched the console ive used ms_08_067_netapi exploit.then i assigned some values.after that i typed exploit.
then it displayed like this...
started reverse handler...
Exploit Completed:But no session was created connection timed out 198.108.6.1

I also tried that between my two PC's.It also fails.Please help me to learn.:sad: Thanks in advance...

#2 serrath

serrath

    SUP3R 31337

  • Members
  • 181 posts
  • Country:
  • Gender:Male

Posted 17 June 2011 - 12:36 AM

Hi friends...
Im new to metasploit...im using metasploit on my original windows7 pc. ive tried to hack my virtual box vm,which is running windows xp sp2.When i launched the console ive used ms_08_067_netapi exploit.then i assigned some values.after that i typed exploit.
then it displayed like this...
started reverse handler...
Exploit Completed:But no session was created connection timed out 198.108.6.1

I also tried that between my two PC's.It also fails.Please help me to learn.:sad: Thanks in advance...


What's the IP of your VM, what's the IP of your PC, what's the IP of your router? Also, you probs oughta post this in the Beginner's Forum.

#3 impulse_87

impulse_87

    Will I break 10 posts?

  • Members
  • 2 posts
  • Country:
  • Gender:Male
  • Location:MS

Posted 24 June 2011 - 10:57 PM

Hi friends...
Im new to metasploit...im using metasploit on my original windows7 pc. ive tried to hack my virtual box vm,which is running windows xp sp2.When i launched the console ive used ms_08_067_netapi exploit.then i assigned some values.after that i typed exploit.
then it displayed like this...
started reverse handler...
Exploit Completed:But no session was created connection timed out 198.108.6.1

I also tried that between my two PC's.It also fails.Please help me to learn.:sad: Thanks in advance...


hello hackinu9u i might have a good fix for your problem when you set the exploit up from the cmd line the last thing you do before you run the

exploit is run this command set END SESSION ON START =false that and also your version of metasploit might be buggy it runs fine in windows but needs

antivirus rules firewall tweaks etc/etc you should look into armitage it is a wonderful tool for metasploit




BinRev is hosted by the great people at Lunarpages!