Jump to content


Photo
- - - - -

APT data base error.


  • Please log in to reply
1 reply to this topic

#1 5imp7y

5imp7y

    Hakker addict

  • Binrev Financier
  • 507 posts
  • Country:
  • Gender:Male
  • Location:PA again....

Posted 28 April 2010 - 05:26 PM

Adept wont update for me even if i sudo apt-get or update -f. For somreason i get this error. I have attached a photo anyone that can offer help i would love a lot!!
Attached File  Error.png   17.76KB   1 downloads

Oh and here is another error i get when i man install firefox flash plug in...
Attached File  Error1.png   19.78KB   1 downloads


Last thing i swear: is there a way can make it so that i dont need to enter my password for sudo commands in terminal?

Edited by 5imp7y, 28 April 2010 - 05:34 PM.


#2 mungewell

mungewell

    SUPR3M3 31337 Mack Daddy P1MP

  • Agents of the Revolution
  • 376 posts
  • Location:Planet Earth

Posted 28 April 2010 - 05:51 PM

It sounds like the 'sources.list' (/etc/apt/source.list) file may have become corrupt, this tells they system where to get it's updates from. Check that looks sensible, and if so do a 'sudo apt-get update' which should poll the servers to find out about new packages.

If that works, a 'sudo apt-get upgrade' should pull down and install new packages.

Cheers,
Mungewell.




BinRev is hosted by the great people at Lunarpages!