Jump to content


Photo
- - - - -

patching newbie (ath5k question)


  • Please log in to reply
No replies to this topic

#1 Binary_Lulz

Binary_Lulz

    elite

  • Members
  • 110 posts

Posted 17 July 2009 - 03:29 PM

So I need to patch ath5k to allow AP mode. I downloaded compat wireless as the guide I found says, put I've never used patch before... I assume I run patch (patchfile) then make and then make install, but have no clue how exactly to do it.

Also currently I get this error when trying to run make in the compat-wireless folder:

[songwhale@localhost compat-wireless-2.6.30]$ make
/bin/sh: line 0: test: -ge: unary operator expected
make -C /lib/modules/2.6.27.5-117.fc10.i686/build
M=/usr/src/compat-wireless-2.6.30 modules
make: *** /lib/modules/2.6.27.5-117.fc10.i686/build: No such file or
directory.  Stop.
make: *** [modules] Error 2





BinRev is hosted by the great people at Lunarpages!