Jump to content


Photo
- - - - -

Avatar Issue


  • Please log in to reply
8 replies to this topic

#1 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 16 December 2002 - 02:03 AM

Anyone have trouble with uploading a avatar. Want to bring in my standard avatar and ive been trying off and on to get it in and well now I ask..

#2 BoBB

BoBB

    SUP3R 31337

  • Members
  • 155 posts

Posted 16 December 2002 - 02:27 AM

Yes, mine works for a little bit after i upload it. But after a while it goes away again. Whats up with that?

#3 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 16 December 2002 - 09:58 AM

BoBB, yours seems to be offsite. Is that because you are having problems uploading it here?

Zapperlink: What problems exactly?

I have had intermittenet problems with avatars for some reason. I fix them, but they keep popping back up for some reason. I haven't touched the settings in a while, but I will check them out again.

Sorry 'bout 'dat... :blush:

#4 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 16 December 2002 - 12:02 PM

Welll the Avatar I have now is the avatar. I wanted to upload it to the server so that when my connection goes offline it will still be there... however your forum keeps giving me a error and to talk to admin about it...

#5 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 16 December 2002 - 05:20 PM

the error happens when you do an upload to the server?

Let me check some permissions... try it again tonight. Let me know if it still screws up.

#6 0ccupant

0ccupant

    DDP Fan club member

  • Members
  • 56 posts

Posted 16 December 2002 - 05:56 PM

When I tried to upload an avatar a couple days ago, I received the same error Zapper got. Now I get this:

Sorry, an error occured. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

The upload failed. Please contact a member of staff to help rectify the problem



Useful Links:

• Forgotten Password Recovery
• Register a new account
• Our help documentation
• Contact the forums administrator



#7 BoBB

BoBB

    SUP3R 31337

  • Members
  • 155 posts

Posted 16 December 2002 - 08:07 PM

Yes mine is offsite, when i try and upload i get the same error that occupant posted. After a while the image stops showing up but when i actually go to the image in a browser it shows back up. Wierd.

#8 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,073 posts
  • Country:
  • Gender:Male

Posted 17 December 2002 - 10:14 AM

ok, avatar issue should be fixed! I tested it using my own (which used to be public) and it seems fine. I thoguth I made this change before with the permissions, but maybe it was before the server move.

:wacko: *shrug* :wacko:

it should be working now!

#9 0ccupant

0ccupant

    DDP Fan club member

  • Members
  • 56 posts

Posted 17 December 2002 - 10:53 PM

Thanks Stank.

Avatar
seems
to be
working
fine.




BinRev is hosted by the great people at Lunarpages!