Jump to content


- - - - -

wardriving problems


  • Please log in to reply
17 replies to this topic

#1 GUEST_the spanish inquisition_***

GUEST_the spanish inquisition_***
  • Guests

Posted 03 November 2003 - 02:59 PM

ok so heres the deal. awhile back i got an orinoco b/g gold card. so far ive patched the drivers (shmoo.airsnort.com), installed kismet and airsnort. so heres where the problem starts ok so after i installed kismet and edited the config files i went to set my wifi card into monitor mode "kismet_monitor -h" and no errors arrived, then i ran kismet and and found some problems. after a long ass time of fiddiling with the config files kismet still wouldnt run. so now ive installed airsnort with no trouble and fired up airsnort hi scan and recieved an error about the fact that it couldnt set my card into monitor mode. i dont know what to do. the only conclusion i can come to is that my drivers werent patched correctly. so if anybody could offer some input as to what course to take next that would be extremely helpful. also is there a way for me to find out if my drivers were patched correctly...like a command, executable, or somethin

#2 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 04 November 2003 - 09:08 AM

Read the Kismet HOWTO here and let us know if that helps.

#3 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 04 November 2003 - 06:11 PM

You try warlinux dual.. I got the new .5 and it wont pick up anything on my orinoco gold :(

#4 semen

semen

    SUPR3M3 31337 Mack Daddy P1MP

  • Members
  • 304 posts
  • Location:Ontario

Posted 04 November 2003 - 07:53 PM

I've used it, works nicely with my Orinoco silver. Try WarBSD, .2 just got released. I talk to the author and it's pretty cool.

#5 GUEST_Guest_***

GUEST_Guest_***
  • Guests

Posted 04 November 2003 - 10:21 PM

ive read the kismet howto. ill try reading it again

#6 GUEST_Guest_***

GUEST_Guest_***
  • Guests

Posted 04 November 2003 - 11:14 PM

ok so i patched the drivers all over againwith no prob but the i issued the iwpriv command and got...

lo          no private ioctls
eth0      no private icotls



#7 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 05 November 2003 - 11:58 PM

semen... you actually got warlinux to work with kismet... with a orinoco.. every time I try to.. kismet runs but its basicly dropping all the packets

warbsd didnt even see my stuff :(

#8 GUEST_Guest_***

GUEST_Guest_***
  • Guests

Posted 07 November 2003 - 04:10 PM

uh anybody have some advice?

#9 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 07 November 2003 - 07:30 PM

Do you know for sure that the patched drivers work with the b/g? Don't know if there would be an issue with a combo card.

#10 GUEST_Guest_***

GUEST_Guest_***
  • Guests

Posted 07 November 2003 - 10:27 PM

Do you know for sure that the patched drivers work with the b/g? Don't know if there would be an issue with a combo card.

i cant verify that they do but i cant see why they wont...however ive never heard of any probs with it

#11 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 08 November 2003 - 11:37 AM

I decided to stick to knoppix std for my wardriving needs. I wish though theywould add the APhoneynet to the list of tools.

#12 semen

semen

    SUPR3M3 31337 Mack Daddy P1MP

  • Members
  • 304 posts
  • Location:Ontario

Posted 09 November 2003 - 01:04 PM

What firmware does your card have ?

#13 GUEST_Guest_***

GUEST_Guest_***
  • Guests

Posted 09 November 2003 - 07:57 PM

What firmware does your card have ?

honestly i dont know...but here is the spec sheet for my card http://www.proxim.co.../11bgpccard.pdf
i appreicate all the help everyones giving me

#14 semen

semen

    SUPR3M3 31337 Mack Daddy P1MP

  • Members
  • 304 posts
  • Location:Ontario

Posted 09 November 2003 - 09:34 PM

You should be able to read the firmware from the card from a Windows box. I actually think when you load the drivers for your card and it brings your interface up, it might do a little guessing for the firmware, I'm not sure it works. You might want to look at HermesAP as they have tools in Linux to upload firmware to your card, so they should be able to read the set firmware on the card also. If not, you could also browse the CD and find what stock firmware it came with. It seems there are seperate wlan drivers for 8.10+ firmware supporting monitor mode. I don't know the name or anything of them, just heard about it from a friend. sorry.

ciao.

#15 the spanish inquisition

the spanish inquisition

    DDP Fan club member

  • Members
  • 49 posts

Posted 10 November 2003 - 07:34 PM

um i could be wrong here but doesnt the hermesAP set it to acess point mode er something like that so it beacons out packets

#16 Zapperlink

Zapperlink

    "I Hack, therefore, I am"

  • Agents of the Revolution
  • 951 posts
  • Country:
  • Gender:Not Telling

Posted 10 November 2003 - 07:49 PM

Im at work without my wireless card so Ill have to let you know when I get home.

#17 semen

semen

    SUPR3M3 31337 Mack Daddy P1MP

  • Members
  • 304 posts
  • Location:Ontario

Posted 10 November 2003 - 09:58 PM

Yes it does, as it uploads firmware to the card. I figured they might have tools to grab the firmware version off the card too, turns out not, as the firmware just gets uploaded to the RAM and then is reset after the card is cycled. I guess you should just get somebody to check it on a Windows box or if you have one.

#18 the spanish inquisition

the spanish inquisition

    DDP Fan club member

  • Members
  • 49 posts

Posted 14 November 2003 - 06:35 PM

ok so ive been googling for hours and cant figure out what to do :help:




BinRev is hosted by the great people at Lunarpages!