Jump to content


Photo
- - - - -

linux printing


  • Please log in to reply
1 reply to this topic

#1 [pat]

[pat]

    The phorce is with me!

  • Members
  • 75 posts

Posted 19 October 2003 - 09:01 PM

i am trying to get my hp deskjet 3420 working with red hat 9. the printer was autodetected and the install went perfectly fine. however, when i try to print, i get the following error message:

There was a problem sending CUPS test page
to 'printer' queue:

lpr: unable to print file: server-error-service-unavailable


i checked the services and cups is running. also, i tried hp customer support and they were of NO help at all

#2 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 21 October 2003 - 07:05 AM

Hmm... I'm definitely no printing expert. Have you run Red Hat Network or apt-get to possibly update CUPS?

There is a solution that does cost money. It's ESP Print Pro. I've used it many times at work and it's always worked like a charm, from big networked HPs to portable Canon bubble jets.




BinRev is hosted by the great people at Lunarpages!