Jump to content


Photo
- - - - -

knoppix/debian


  • Please log in to reply
2 replies to this topic

#1 semen

semen

    SUPR3M3 31337 Mack Daddy P1MP

  • Members
  • 304 posts
  • Location:Ontario

Posted 06 October 2003 - 05:08 PM

I recently put Knoppix-STD/Debian on my laptop so I didn't have to compile all the crap for kismet and airsnort (supremo lazy), so i hd-installed it, but it seems when i am booting it up (off the LiveCD or off my drive) as the console text goes lower, my screen doesn't scroll with it. So, i'm constantly missing the bottom 10 or 15 lines of text. This only happens in textmode, it works fine in a KDE Konsole, xterm,rxvt or any other terminal. I had RH7.3, MDK9.1, Slack9.0, VectorLinux and Caldera OpenLinux 2.4 on it before, and they never gave problems like this. so, it's just text, X runs beautifully, shift+pgup/down doesn't work. It's also a piss off when i have to run a fsck, and it scrolls lower than the screen, and i can't see what the hell is happening. So, absolutley *ANY* suggestions would be handy. thanks.

ciao.

#2 corwin

corwin

    Will I break 10 posts?

  • Members
  • 9 posts

Posted 07 October 2003 - 07:53 PM

Posting it in the STD forums would probably be a better bet next time, thats why we are there. Check over the boot cheat codes.

#3 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 08 October 2003 - 03:13 PM

I got the exact same thing on my laptop - only temporery fix I found to at least be able to see the install script was to plug in an external monitor and tell the laptop to only use the external screen.

I also tried a few things to fix it after I had installed but nothing worked.




BinRev is hosted by the great people at Lunarpages!