Jump to content


Photo
- - - - -

Need to access my MBR


  • Please log in to reply
9 replies to this topic

#1 Cr4X

Cr4X

    elite

  • Members
  • 120 posts

Posted 21 September 2003 - 03:06 PM

I installed LILO under my Mandrake Linux installation and choose to install it on the MBR since it's most convenient... I tought. I deleted the partitions wich carried Linux, but the boot loader still want's to boot Linux as the primary boot option, meaning I have to select 'windows' in less than 8 secound wich is pretty annoying.
So, how can I access my MBR and uninstall LILO?

Thanks in advance.

#2 v90

v90

    Mack Daddy 31337

  • Members
  • 200 posts

Posted 21 September 2003 - 03:09 PM

Is Windows the first partition on the drive? If so try doing format /mbr


DISCLAIMER: I'm one forgetfull mofo, do this at your own risk

#3 psychopuppy

psychopuppy

    Hakker addict

  • Members
  • 508 posts

Posted 21 September 2003 - 04:25 PM

yeah format /mbr will do it


but...why did you delete linux?! :o

#4 Cr4X

Cr4X

    elite

  • Members
  • 120 posts

Posted 22 September 2003 - 09:46 AM

Argh I still can't seem to erease LILO! It just answers: "Wrong parameter."
I tried it on both cmd.exe, command.com and from the run menu...

psychopuppy: well first of all I needed the harddisk space.
Secound, I think some guy calling himself 'zuss' h4x0rd it.
But I'll definatly install Linux again duh ;)

#5 psychopuppy

psychopuppy

    Hakker addict

  • Members
  • 508 posts

Posted 22 September 2003 - 09:50 AM

"Wrong parameter."

its probably fdisk \mbr, doh

#6 Cr4X

Cr4X

    elite

  • Members
  • 120 posts

Posted 22 September 2003 - 11:14 AM

Nope, fdisk dosen't exist under Windows XP, they use diskpart instead, but diskpart /mbr dosen't work...

#7 psychopuppy

psychopuppy

    Hakker addict

  • Members
  • 508 posts

Posted 22 September 2003 - 12:54 PM

it doesn't? hmm then boot from the winxp cd, open the recovery console and use the command FIXMBR

#8 twirlz

twirlz

    Default Custom Title

  • Agents of the Revolution
  • 1,200 posts
  • Gender:Male

Posted 22 September 2003 - 01:22 PM

it doesn't? hmm then boot from the winxp cd, open the recovery console and use the command FIXMBR

hey thanks for the idea!!!! maybe it will work with my POS 60 gig hdd that is still in its fukking cave!!! this might be the dynamite i need to get it to come out!!!


THANK YOU SOOOOO MUCH!!!

#9 Cr4X

Cr4X

    elite

  • Members
  • 120 posts

Posted 23 September 2003 - 11:16 AM

Well I don't have the ability to do the command at the moment, but i'll be sure to try it out later.
Thanks a lot.

#10 Cr4X

Cr4X

    elite

  • Members
  • 120 posts

Posted 23 September 2003 - 11:38 AM

Yay, I did it with "fdisk /mbr" from my Windows ME cd :)

Only now i start to realize that it's good to have a WinME cd ;)




BinRev is hosted by the great people at Lunarpages!