Jump to content


Photo
- - - - -

umm...403?!


  • Please log in to reply
10 replies to this topic

#1 hacnslash

hacnslash

    Banisher of n00bs

  • Agents of the Revolution
  • 2,454 posts

Posted 28 June 2003 - 01:50 PM

why exactly do I get a 403 error when I got to oldskoolphreak.com?? are you guys going thru your stuff or something and wanted to keep ppl out???

#2 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 28 June 2003 - 02:03 PM

I'm trying to fix it now. My hosting service says it's my registrar's fault, so I changed the routing and hopefully osp will be back up in a couple of hours.

#3 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,064 posts
  • Country:
  • Gender:Male

Posted 28 June 2003 - 02:05 PM

dual..i got your message. i have the same problem. I am also having lots of other problems with the move to the new host for binrev.com as well. Not the same error, but strange things like redirects not working for some people (me).

Its gonna be a long weekend.

#4 hacnslash

hacnslash

    Banisher of n00bs

  • Agents of the Revolution
  • 2,454 posts

Posted 28 June 2003 - 02:23 PM

oh, sorry to hear you guys are having problems..

#5 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 28 June 2003 - 03:14 PM

Ok, it's not powweb's fault. The zone file is correct, but my domain is apparently locked:

Domain Name: OLDSKOOLPHREAK.COM
Registrar: TUCOWS, INC.
Whois Server: whois.opensrs.net
Referral URL: http://www.opensrs.org
Name Server: NS1.EASYDNS.COM
Name Server: NS2.EASYDNS.COM
Name Server: REMOTE1.EASYDNS.COM
Name Server: REMOTE2.EASYDNS.COM
Status: REGISTRAR-LOCK
Updated Date: 28-oct-2002
Creation Date: 26-dec-2001
Expiration Date: 26-dec-2003

#6 StankDawg

StankDawg

    same old Dawg, no new tricks

  • Moderating Team
  • 8,064 posts
  • Country:
  • Gender:Male

Posted 28 June 2003 - 08:26 PM

why?

#7 White_Raven

White_Raven

    That's so raven!

  • Banned
  • 1,597 posts

Posted 28 June 2003 - 09:52 PM

False info on file perhaps? they are really cracking down on it now adays....

either way, any of you need or want a subdomain through hakt.tk, just let me know..

#8 ic0n

ic0n

    Fear teh phone!

  • Agents of the Revolution
  • 1,208 posts
  • Gender:Male
  • Location:NPA 216/440

Posted 28 June 2003 - 10:37 PM

raven i e-mailed you i need that login.... you know what i'm talking about :\


Oh yeah my computer is starting to act normaln agian...


hopefully osp will be back up soon

#9 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 30 June 2003 - 02:10 PM

The problem hopefully has been fixed and osp will be back up w/in 24 hrs.

edit: The DNS has been changed to powweb's specs and the site is still down. I think powweb was just too fucking lazy to look into the problem and blamed my registrar.

#10 hacnslash

hacnslash

    Banisher of n00bs

  • Agents of the Revolution
  • 2,454 posts

Posted 30 June 2003 - 02:24 PM

osp will be back up w/in 24 hrs.

w00t

#11 dual

dual

    BinRev veteran

  • Agents of the Revolution
  • 1,196 posts
  • Gender:Male

Posted 01 July 2003 - 07:34 PM

Alright, finally, oldskoolphreak is back up.




BinRev is hosted by the great people at Lunarpages!