Jump to content


Photo
- - - - -

Problem with my html?


  • Please log in to reply
6 replies to this topic

#1 binaryreport

binaryreport

    Crybaby

  • Banned
  • 26 posts

Posted 29 May 2003 - 02:21 PM

is my website showing up right on your guys browsers?

also...is think there might be a link color problem because some of the links in netscape show up as blue and others don't...

anyone know why?

thanks

#2 binaryreport

binaryreport

    Crybaby

  • Banned
  • 26 posts

Posted 29 May 2003 - 03:05 PM

ahhh that sucks..i was missing a bunch of <font color="#000000" size="2" face="Verdana"> tags... :mumble:

no wonder certain links were getting clicked more than others...

and because I had IE set to make all links black I couldn't tell until I loaded it in Nutscrape

#3 binaryreport

binaryreport

    Crybaby

  • Banned
  • 26 posts

Posted 29 May 2003 - 03:14 PM

PS
Internet Exploder sucks too...

I would say it crashes at least every 20 minutes

POS :mumble:

#4 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 29 May 2003 - 03:20 PM

I haven't had a crash with "Internet Explorer v6" in over a month or more.

#5 binaryreport

binaryreport

    Crybaby

  • Banned
  • 26 posts

Posted 29 May 2003 - 03:27 PM

I haven't had a crash with "Internet Explorer v6" in over a month or more.

that is what I am using version 6 sp1

I crashs so much...

usually it says invalid memory reference or something then all the windows close out...

other times its some error in pdm.dll or something like that ..that is associated with office 2000 that causes IE to crash..they have a fix for it but it requires you install and update and when I try to install the update it asks for my office 2000 cd that came with my computer. i gave away my cd to someone thinking I could get office xp from someone else if something went wrong or I had to reformat but that never happened so now I guess I have to buy office all over again.

those arent the only errors...lots more

#6 nick84

nick84

    Member

  • Agents of the Revolution
  • 1,680 posts
  • Gender:Male

Posted 29 May 2003 - 04:42 PM

You need to care for your machine more :wub: :heart:

Get at least 512mb ram, reformat it, use scan disk to check for errors and I doubt you'll have any problems (except for the loss of office but that’s a small price to pay for reliability). ^_^

I use Internet Explorer (sp1) very heavily during the course of a day with say 20 IE windows open simultaneously but occasionally more (I get carried away with holding down shift and clicking links rather than using the back/forward buttons) and like I said its hardly ever crashed. Microsoft have done a reasonably job with XP - its up to you to fix your installation. :)

#7 binaryreport

binaryreport

    Crybaby

  • Banned
  • 26 posts

Posted 30 May 2003 - 12:31 AM

You need to care for your machine more :wub: :heart:

Get at least 512mb ram, reformat it, use scan disk to check for errors and I doubt you'll have any problems (except for the loss of office but that’s a small price to pay for reliability). ^_^

I use Internet Explorer (sp1) very heavily during the course of a day with say 20 IE windows open simultaneously but occasionally more (I get carried away with holding down shift and clicking links rather than using the back/forward buttons) and like I said its hardly ever crashed. Microsoft have done a reasonably job with XP - its up to you to fix your installation. :)

yeah, office 2000 is fairly old in software terms.

I was planning on getting the new version of office ..i think its called office 2003 rather than go out and buy xp right now...I am not sure when that is coming out though...hopefully soon.




BinRev is hosted by the great people at Lunarpages!