Jump to content






Photo
- - - - -

Jack Connection Kit and Ardour Settings

Posted by notKlaatu , 20 September 2008 · 148 views

No, I have no idea what I am doing when setting up a sound editing environment on Linux. Throw anything about video at me, and I'm good; I understand the concerns and variables involved. And editing Audio I'm good with...but I don't know anything about real-time kernels or real-time access, or xruns, or whatever. Eventually I will learn...but for now I have quite a bit of editing to do, so the priority it to get a working environment set up....it's either that or use Logic Studio on a Mac...and I don't want to do that.The problem was that playback was completely pointless, due to skipping and crackling and general ugliness. I had a notion that this was due to the real time kernel or lack thereof or lack of real time access to the sound card....but I am just throwing out big words that kind of feel like they might be a good diagnosis and have no real technical basis for these theories. The point remained, however, that in order to edit sound I needed pristine playback, so I set about trying to achieve this.After a bit of research and asking around in IRC, I came up with these settings, both relating to the Jack sound server, and they seem to be working quite well. This is probably very specific for my system, so I have no idea if this will be helpful to anyone else, but at least you might get an idea of important variables to ask someone about if you are having problems.See screenshots below.For the record: I tried installing Studio 64, Musix, StartCom MultiMedia edition...and none of them really installed that well. Default to Ubuntu Studio (hardy heron) and...couldn't get the sound to work properly regardless of settings, couldn't get wifi card easily detected, it has no multiple desktops by default......in short, it was going to be a time investment in getting the system set up and I needed a quick fix. So I pulled out my old disc of Ubuntu Studio (Feisty, I think...could be gutsy), installed it, and was up and running in almost no time. The little setup I did have to do are here:(please note that the items highlighted in yellow indicate the non-default settings)

Attached Images

  • Attached Image: jackConnection.png
  • Attached Image: ardourJackLatency.png





December 2014

S M T W T F S
 123456
78910111213
1415161718 19 20
21222324252627
28293031   

Recent Entries

Recent Comments

Search My Blog

BinRev is hosted by the great people at Lunarpages!